Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 18.11.2018, 07:35

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 21 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: A1 rechter Kanal schwächer
BeitragVerfasst: 02.12.2017, 18:42 
Offline
Mitglied
Mitglied

Registriert: 14.11.2016, 18:02
Beiträge: 37
Liebes Forum,

mit Eurer Hilfe bin ich mit der Revision meiner Atelier Anlage der ersten Serie schon gut vorangekommen. Ein großer Dank geht an alle, die ihr Wissen hier teilen und völlig unbedarften Einsteigern wie mir das schöne Braun Hobby möglich machen, besonders an Uwe, Thomas und Christian. Zum Problem: Der rechte Kanal meines A1 spielt schwächer als der linke. Man sieht es an der Pegelanzeige und hört es auch, Balanceregler um einen Strich nach rechts gleicht es wieder aus. Das Problem tritt bei allen Eingängen auf, aber nur in Stereo, bei gedrückter Mono Taste nicht. Wenn ich Vor- und Endstufe seitenverkehrt brücke, spielt meinem Gehör nach der linke Kanal schwächer, an der Pegelanzeige ändert sich natürlich nichts. An dem A1 habe ich bisher das Lautsprecherrelais und alle Elkos ausser die auf den Phonoplatinen erneuert, alle Schiebeschalter und Druckschalter ausgelötet, geöffnet und im Natronbad und mechanisch gereinigt, Potis mit Isoprop und T6 gespült, (fast) alle Lötstellen nachgelötet und die Potis für Ruhestrom und DC-offset getauscht und neu eingestellt. Die üblichen Verdächtigen scheinen es also nicht zu sein und der rechte Kanal war auch schon vorher schwächer. Ich weiß, dass niemand von Euch eine Glaskugel hat, würde mich aber freuen, wenn mir jemand sagen könnte, wo ich bei der Fehlersuche am besten anfangen sollte. Service Manual mit Stromlaufplan habe ich und dazu gleich die nächste Frage. Wie misst man bei Nennleistung mit 8 Ohm Erstazwiderstand? Oder ist das für meine Zwecke nicht relevant?

viele Grüße
Nico


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 04.12.2017, 18:19 
Offline
Jungspund
Jungspund

Registriert: 10.01.2017, 08:05
Beiträge: 22
Wohnort: 51371 Leverkusen
Hi Nico!
Falls du die Lösung findest.... ich habe auch so einen Patienten.
Meiner hat aber auch ein Netzteilproblem.. Ich bekomme die +-26V nicht hin.

Erst waren es nur +- ~6V. Damit lief er grundsätzlich, aber mit dem selben Syptom wie deiner.

Rechter Kanal war schwächer, allerdings nicht im kompletten Frequenzbereich, sondern
im niederfrequenten.
So eine Verhalten ist nachvollziehbar wenn die Spannungen nicht stimmen.
Die damit betriebenen Vorstufen laufen dann nicht richtig weil die Spannung zu niedrig ist.

Dann bin ich beim Messen abgerutscht, und Kurzschluß am Eingang des Netzteilzweiges
zwischen den +- ~40V.
Alle Teile in diesem Netzwerkzweig habe ich ausgetauscht und in einem funktionierenden
A1 mit ebenfalls abgeklemmten Netzteil ( also auch im Leerlauf ) verglichen.
Leider völlig verschiedene Spannungen, und keine Erklärung dafür....
Wer hat ´ne Idee und kann helfen.?
Im Anhang sind die Netzteilzweige aus dem heilen, und dem defekten Netzteilzweig vom A1.
Das mit Textmarker ist das vom defekten.

Ich gehe davon aus das dein Problem wahrscheinlich denselben Ursprung hat...
Und noch ein Bild aus dem Netzteil....
Oben der Massepunkt, und unten links die Ausgänge, an denen die +- 26V anliegen sollten.
Links davon die Netzteilausgänge mit den +- ~40V für die Endstufe.
Dateianhang:
20171204_175346-1.jpg

Dateianhang:
20171204_172401.jpg

Dateianhang:
20171204_172355.jpg






Gruß, Uwe


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 04.12.2017, 19:16 
Offline
Braun-Insider
Braun-Insider

Registriert: 29.09.2009, 12:41
Beiträge: 1672
Wohnort: 50321 Brühl
Ich würde mein Augenmerk auf den Tastensatz hinter der Klappe richten.
Input/Record Selector sind auch beliebte Fehler.
LS Relais auch Standard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 04.12.2017, 19:30 
Offline
Mitglied
Mitglied

Registriert: 14.11.2016, 18:02
Beiträge: 37
Hallo Uwe,

danke für den Tipp! Ich versuche dann zuerst mal nachzuvollziehen, ob ich dasselbe Problem habe. Habe ich Dich richtig verstanden, die +- 26V sollten bei Leerlauf anliegen und von LV 8/21, LV8/22 gegen Masse gemessen werden? Die von Dir eingezeichneten Spannungen an den Widerständen sind parrallel zum Widerstand gemessen? Sorry für die unqualifizierten Nachfragen, bin aber auf dem Gebiet eine absolute Null.

schöne Grüße
Nico


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 04.12.2017, 19:41 
Offline
Mitglied
Mitglied

Registriert: 14.11.2016, 18:02
Beiträge: 37
Hallo Friedel,

neues Lautsprecherrelais mit Adapterplatine ist drin und die Druck- und Schiebeschalter hatte ich schon zerlegt und zuerst im Natronbad und dann mit T6 und Radiergummi gereinigt. Trotzdem habe ich z. Bsp. bei Tone defeat noch hörbare Schaltgeräusche über die Lautsprecher. Kann ich die ganze Tasten-Sektion brücken, um festzustellen, ob's daran liegt?

besten Dank und Grüße
Nico


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 04.12.2017, 20:54 
Offline
Braun-Insider
Braun-Insider

Registriert: 29.09.2009, 12:41
Beiträge: 1672
Wohnort: 50321 Brühl
Klar. Wenn Du Dir die Schalter anschaust, dann sind das jeweils 2polige Wechsler. Also lötest Du bei gedrücktem Schalter den jeweils mittleren mit dem hinteren und bei nicht gedrücktem Schalter den jeweils mittleren mit den vorderen Kontakten. Nun sollten (wenn es an den Schaltern liegt) beide Kanäle gleich sein.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 05.12.2017, 12:35 
Offline
Mitglied
Mitglied

Registriert: 14.11.2016, 18:02
Beiträge: 37
Danke! Dann habe ich jetzt schonmal zwei Stellen zum Ansetzen.

Grüße Nico


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 06.12.2017, 20:39 
Offline
Mitglied
Mitglied

Registriert: 14.11.2016, 18:02
Beiträge: 37
Hallo,

ich habe mal angefangen zu messen und glaube nun nicht, dass mein A1 dasselbe Problem hat wie Uwes. An LV 8/21 und LV 8/22 liegen +-26 V an, wie auch im Schaltplan angegeben. Bei LV 8/19 und LV 8/20 bin ich aber mit +-46 V deutlich über den 39 V aus Uwes Schaltplan. Mein Schaltplan hat an dieser Stelle gar keine Werte angegeben. Liegt die höhere Spannung an der Umstellung des Stromnetzes auf 230 V? Aber mit meinem Problem hat das ja wohl auch erstmal nichts zu tun.
Dann habe ich Friedels Rat beherzigt, aber anstatt die Kontakte der Druckschalter zu brücken, erstmal nur den Widerstand jeweils rechts und links für jeden Schalter gemessen. Ist zwar etwas fummelig, aber letztlich konnte ich bei keinem Schalter große Unterschiede zwischen rechter und linker Seite feststellen. Der Widerstand lag immer zwischen 0,1 und 0,5 Ohm. Reicht das um die Schalter als Fehlerquelle auszuschließen oder ist brücken der sicherere Weg?
Mit Sinustönen habe ich nun festgestellt, dass sich beim Lautstärkeregler und je nach Tonfrequenz auch bei Bass- und Höhenregler Stellungen finden lassen, in denen die Pegelanzeige synchron ist. Deutet das nun auf die Potis als Fehlerquelle?
Ich würde gerne mal verifizieren, dass an den Lautsprecherausgängen tatsächlich unterschiedliche Leistung ankommt. Geht das auch ohne Oszillometer?

viele Grüße und einen schönen Abend
Nico


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 13.12.2017, 14:30 
Offline
Jungspund
Jungspund

Registriert: 10.01.2017, 08:05
Beiträge: 22
Wohnort: 51371 Leverkusen
Hallo Nico!
Die+-46 V beruhen sicher auf der Netzspannung, wenn der Trafo nicht umgelötet ist auf 240V.
Friedel hat schon recht mit dem Brücken der Schalter um diese ausschliessen zu können!!
Es ist so, das die Oxidation der Kontakte nicht unbedingt eine Widerstandsmessung ( Gleichstrom ) beeinträchtigt,
aber sich an NF-Spannungen stark dämpfend auf bestimmte Frequenzbereiche auswirken kann.
Die Ströme in den signalführenden Zweigen vor der Endstufe sind so niedrig, das es auch an so einem
Schalter zur kompletten Bedämpfung führen kann.
Und nicht nur bei den Schaltern, auch bei den Potentiometern. Hast du die denn schon gereinigt???
Das mit der beschriebenen Pegelanzeige deutet für mich auf diese Möglichkeit hin.
....wenn du die Schalter ausschliessen kannst, so sie sauber sind, und das Überbrücken keine Änderung bringt.

Mehrfaches, komplettes hin- und herdrehen löst den Altersknaster ja gerne schon mal.
Das wirst du aber ja schon gemacht haben.
Wenn nicht, dann reinigen mit Gemach!
Sollte dein Lautstärkepoti ganz kaputt sein kanst du dich ja mal melden.
Ich habe noch ein oder 2 gebrauchte hier liegen die ich mal getauscht habe.
Einen passenden Ersatz für die anderen kann ich aktuell nicht bieten. Aber zwei sind problemlos ersetzbar.
Das für Balance und Tiefen. Das für die Höhen hat mal wieder einen 4ten Abgriff für "Loudness".
Solltest du diese Funktion nicht nutzen am Gerät, ist auch dieses Poti ersetzbar durch einen Standardtyp.
Heute dann aber für gewöhnlich 50K Ohm. Die 30er sind nur selten zu bekommen als NOS.
Oder aus beliebigen Schlachtgeräten die bis in die späten 90er gebaut wurden.

Nach der Endstufe hängen auch noch die beiden Schalter für die Lautsprecherwahl hinter dem ja schon getauschten Relais.
Die hatte ich bislang zwar nie als Fehlerquelle, aber gereinigt habe ich die auch immer..

Und ja, die Spannungen waren parallel zu den Widerständen gemessen.
Die +-26 sollen an den beiden Kontakten LV8/21 + 22, jeweils gegen Masse, anliegen.
Polung steht auf der Platine ( rot +26, blau -26 ).
Diese ändern sich aber nicht merklich bei Last, und eine leichte asymetrie ist auch nicht schlimm.
In meinem funktionierenden A1 schwankt das unsymetrisch bis zu -1V.
Aber das wird dann nicht dein Fehler sein.

Gruß, Uwe


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 15.12.2017, 20:38 
Offline
Mitglied
Mitglied

Registriert: 14.11.2016, 18:02
Beiträge: 37
Hallo Uwe,

danke für die Hinweise. Ich werde dann wohl zwischen den Jahren mich mal daran machen, die Schalter wie von Friedel beschrieben zu brücken und schaue mal. Bezüglich der +-46 V, die ich an LV 19 und LV 20 gemessen habe, bin ich etwas beruhigter, da lt. Schaltplan dort wohl auch 45 V ohne Signal anliegen dürfen. Sofern ich das richtig verstehe.

viele Grüße und ein schönes Wochenende


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 19.01.2018, 23:48 
Offline
Mitglied
Mitglied

Registriert: 14.11.2016, 18:02
Beiträge: 37
Hallo Forianer,

das Problem mit dem schwächeren Kanal habe ich immer noch nicht gelöst :cry: Gemäß Friedels Rat habe ich alle Druckschalter S901-S906 gebrückt, ohne dass dadurch die Pegelanzeige synchron ausgeschlagen hätte. Sicherheitshalber frage ich aber nochmal, ob es ausreicht, die Kontakte der Schalter einfach mit Lötzinn zu verbinden, wie im Bild zu sehen. Oder sollte ich eine Drahtbrücke einlöten?
Dateianhang:
DSC_0150.JPG

Ich hatte gerade nochmal den Mono-Schalter S904 und Tone defeat S901 gebrückt, denn wenn ich beide Schalter drücke, ist die Pegelanzeige synchron! In der Stellung Aus gebrückt, wie auf dem Foto zu sehen, bleibt allerdings der rechte Stereo Kanal schwächer. Wenn ich den Schaltplan richtig verstehe, liegt S904 zwischen Lautstärke Poti und Balance Poti im Signalweg und verbindet, wenn eingeschaltet, beide Kanäle. Drücken der Mono-Taste allein führt aber bei mir nicht zu Kanalgleicheit. S901 Tone defeat gedrückt, gleicht beide Kanäle schon stärker an und wie gesagt erst Mono und Tone defeat drücken führt zu synchroner Pegelanzeige. Sollten es also die Schalter nicht sein, vermute ich zumindest einen Teil des Problems auf der Klangstellerplatine und habe dort mal gemessen:
Dateianhang:
A1_Klangsteller_Filter.jpg

An C905a liegen 15,88 V an, an C905b 16,22 V. Das liegt doch im Bereich der 10 %igen Toleranz und sollte daher in Ordnung gehen, oder? Dann habe ich noch den NF-Spannungswert von 800 mV an C912 versucht zu messen. Bei den eingerahmten NF-Spannungsangaben mit Bezugslinie weiß ich nicht, wie die korrekte Messung geschehen müsste. Das einzige Vorgehen, das ein Ergebnis brachte war auch hier gegen Masse zu messen, allerdings Wechselstrom, Lautstärkeregler aufgedreht und Sinuston übers Handy eingespeist. An C912a ergab das 189 mV und an C912b 157 mV. Hier zeigt sich dann schon ein deutlicherer Unterschied. Bedeutet das nun, dass der Fehler zwischen C905 und C912 liegt? Womöglich kommen also die Potis für Bass und Höhen oder einer der Widerstände oder Lötstellen in diesem Bereich in Betracht? Wie würdet ihr von C905 weiter messen?
Ich wäre Euch dankbar, wenn sich jemand kurz dazu äußern könnte, ob meine Überlegung soweit schlüssig ist, oder ich vielleicht ganz auf dem Holzweg bin.

Ein schönes Wochenende
Nico


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 20.01.2018, 00:11 
Offline
Braun-Insider
Braun-Insider

Registriert: 29.09.2009, 12:41
Beiträge: 1672
Wohnort: 50321 Brühl
Der Rat mit dem Löten sollte die Fehlfunktion der Schalter ausschließen. Sind sie ja nun. Als nächstes würde ich mir den Balanceregler vornehmen. Ich bin kein Freund von aussprühen, aber in diesem Fall würde ich einen Spritzer Kontakt Spray empfehlen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 20.01.2018, 00:24 
Offline
Mitglied
Mitglied

Registriert: 14.11.2016, 18:02
Beiträge: 37
Hallo Friedel,

danke für die umgehende Antwort. Den Balance Regler, wie auch Bass und Höhen hatte ich schon gleich am Anfang der Revision mit Oszillin T6 ausgesprüht. Warum würdest Du nicht von C905 ausgehend weitersuchen? Bei gedrücktem tone defeat Schalter wird's ja deutlich besser.

schöne Grüße
Nico


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 20.01.2018, 02:35 
Offline
Braun-Insider
Braun-Insider

Registriert: 29.09.2009, 12:41
Beiträge: 1672
Wohnort: 50321 Brühl
Also ganz ehrlich. Da sollte ein wenig Grundausstattung da sein. Ton Generator (kann jeder PC mit Soundkarte). Dann 1kHz Ton auf einen Hochpegeleingang und mit 2 Kanal Oszilloskop die Kanäle vergleichen. Alles Andere ist rumstochern.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 21.01.2018, 22:30 
Offline
Mitglied
Mitglied

Registriert: 14.11.2016, 18:02
Beiträge: 37
Hallo,

Du hast bestimmt vollkommen recht Friedel. Ich bin auch schon in Kontakt mit einer Selbsthilfewerkstatt mit entsprechender Ausstattung. Leider hat der Mensch mit Ahnung von der Materie im Moment keine Zeit für eine Einweisung. Aber ich bleibe dran. Bis dahin versuche ich mit Bordmitteln den Fehler weiter einzugrenzen. Da alle Elkos auf der Klangstellerplatine neu sind, prüfe ich erstmal die Widerstände. Wenn die's aber nicht sind bleiben ja erstmal nur Bass- und Höhenregler übrig.

besten Dank und schöne Grüße
Nico


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 14.08.2018, 22:38 
Offline
Jungspund
Jungspund

Registriert: 10.01.2017, 08:05
Beiträge: 22
Wohnort: 51371 Leverkusen
Hi Nico!
Oh jeh! Da habe ich aber schon lange nicht mehr ins Forum geschaut.... Naja, ein neuer Job lässt mir nicht mehr so viel Bastelzeit.
Möglicherweise haben sich deine letzten fragen ja schon erledigt....
Messung mit Ersatzwiderstand als Last bedeutet ja nur das du den Verstärker unter statischer( ohmscher ) Last betreiben kannst, ohne das du Lautsprecher benötigst.
Der Haken...... Drahtwiderstände die diese Leistung vertragen sind groß und teuer. Ich habe mir dafür mal Hochlastwiderstände ( je 25W ) beschafft, und diese paralell geschaltet um 4 oder 8 Ohm simulieren zu können. Diese dann auf einen großen Kühlkörper und gut.
Aber ich bin mir nicht sicher was das bringen sollte.
Hast du denn mal an dem Vorstufenausgang ( die Brücken hinten dran am Gerät trennen ja Vor- und Endstufe )
eine Pegelmessung mit einem Sinus gemacht?
Damit wäre der Fehler der Vor- oder Endstufe zuzurechnen.?
Wenn du an einen Eingang auf beide Kanäle ein gleiches Sinussignal ( z.Bsp die üblichen 1000Hz mit 0,775V ( 0dBu )) gibst,
müssen ja am Ausgang der Vorstufe zumindest gleich hohe Wechselspannungen rauskommen. ( Kannst du mit dem Multimeter auf AC messen.
Ist das der Fall, dann ist der Fehler zwangsläufig in der Endstufe.

Falls du keinen Funktionsgenerator hast.. den gibt es im Appstore für Android oder Apple für ümme.
Nicht unbedingt präzise, aber dafür langt es.
Gruß, Uwe


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 24.08.2018, 22:53 
Offline
Mitglied
Mitglied

Registriert: 14.11.2016, 18:02
Beiträge: 37
Hallo Uwe,

schön mal wieder was von Dir zu hören. So ähnlich, wie Du vorgeschlagen hast, hatte ich vor meinem Urlaub mal gemessen. Das Multimeter hatte ich aber direkt an die Lautsprecherausgänge geklemmt. Dabei kam raus, dass ich auf dem Holzweg war und das Lautstärke Poti der Verursacher war. Im unteren Regelbereich war der Kanalunterschied c. 20 % und erst in 12:00 Uhr Stellung war die Spannung an beiden Ausgängen fast gleich. Mit dem Austausch Poti aus einem günstigen Schlacht A1 (der nach dem Tausch eines defekten Elkes eigentlich auch noch i. O. ist) spielt der Verstärker jetzt auf beiden Kanälen hörbar und messbar (fast) gleich. Bei der Gelegenheit habe ich dann auch noch die Elkes auf einer Phonoplatine gewechselt.
Wegen der Lastwiderstände, ist es für den Verstärker schlecht, wenn ich ohne Ersatzwiderstände oder Boxen die Leistung hochdrehe? Oder haben die eine andere Funktion?

besten Dank und viele Grüße
Nico


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 26.08.2018, 12:43 
Offline
Jungspund
Jungspund

Registriert: 10.01.2017, 08:05
Beiträge: 22
Wohnort: 51371 Leverkusen
Hi Nico!

Ja fein! Am Ende eine einfache Lösung!
Aber wie meinst du das mit den Lastwiderständen? Die 0,xx Ohm Dinger in der Endstufe?
Wenn du nichts angeschlossen hast außer einem Multimeter mit z.Bsp 20MOhm,
fließt auch kein nenneswerter Strom um die Endstufe zu belasten.
Und wenn du einen Kopfhörer anschließt, hängt dieser mit den Vorwiderständen an der Buchse ja auch
am Ausgang der Endstufe mit seinen 16-250Ohm.

Wenn ich falsch liege möge das jemand verbessern!!!!

Aber mir ist dabei noch nie etwas passiert.
Nur macht es keinen Sinn ohne Last.
Und wenn, würde man dies eh nur machen um z.Bsp den Klirrfaktor
oder andere Verzerrungen unter Belastung messen zu können.
Mit einem Oszilloskop parallel zum Lastwiderstand z.Bsp.
Weiterhin viel Spaß damit!
Gruß, Uwe


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 27.08.2018, 16:38 
Offline
Mitglied
Mitglied

Registriert: 14.11.2016, 18:02
Beiträge: 37
Hallo Uwe,

jetzt bin ich verwirrt. Also ohne Ersatzwiderstände (die meinte ich, nicht Lastwiderstände, sorry) ist eine genaue Messung am Lautsprecherausgang nicht möglich, weil kein Strom fließt? Habe ich das richtig verstanden? Hier mal meine Messergebnisse, die ich mit einem digitalen Multimeter an den Lautsprecherklemmen des A1 gemacht habe und aus denen die Kanalungleichheit des Lautstärke Potis schön hervorgeht. Spannung für linken und rechten Ausgang in Volt. Bei Potistellung 13:00 Uhr leuchteten die Clipping LEDs und ich habe aufgehört.

Dateianhang:
gleichlauf_potis.jpg


viele Grüße
Nico


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 27.08.2018, 18:06 
Offline
Jungspund
Jungspund

Registriert: 10.01.2017, 08:05
Beiträge: 22
Wohnort: 51371 Leverkusen
Nein, da habe ich mich falsch ausgedrückt oder dich falsch verstanden.
Du hast gemessen ohne angeschlossenen Lautsprecher bzw einen Ersatz-"lastwiderstand" ? Ist das richtig so ???

Ein Ersatz- Lastwiderstand wäre ein soundsoviel Ohm Widerstand der z.Bsp 60W / 100W, wie auch immer, bei 4 oder 8 Ohm aushält.
Damit kannst du die Endstufe unter Last messen, um besagte Verzerrungen dann messen zu können, ohne das
dir die Ohren wegfliegen, und unter mehr oder minder linearen Bedingungen.

Ein Lautsprecherchassis hat einen messbaren Gleichstromwiderstand bei angebenen 4Ohm von z.Bsp 5 Ohm.
Das nennt man aber nur Impedanz ( Scheinwiderstand ), da der Lautsprecher ja mit Wechselspannung betrieben wird,
und dein Messgerät eine Gleichstromwiderstandsmessung macht.
Wenn er belastet wird, verändert er aber seinen Widerstand in lastabhängigen Grenzen bei Musikprogramm.
Nur bei einem Sinuston wäre er auch halbwegs linear.
Tendiert bei höherer Leistung aber dazu niedriger zu werden als angegeben.
Wenn dann noch eine Frequenzweiche und andere Chassis dazukommen, schwankt der effektive Widerstand
noch mehr.
Das ist ja ein mehr oder minder hochkomplexes Netzwerk aus kapazitiven und induktiven Widerständen.
Diese verhalten sich an Wechselspannung völlig anders als ein popeliger Kohleschicht- etc.Widerstand.

Wenn du jetzt deine Messungen am Lautsprecherausgang des Verstärkers gemacht hast, ohne das eine
Last ( Lautsprecher oder Messwiderstand/ Lastwiderstand/ Ersatzwiderstand ) angeschlossen ist, dann fliesst
keine aussagekräftiger Strom durch die Endstufentransistoren.
Also könnte es grundsätzlich sein das sie gar nicht richtig durchgesteuert wird.

Die Endstufe selber wird ja mit, was weiss ich grade... +- 42V betrieben. Die würden bei Vollaussteuerung dann
eventuell auch messbar sein bei einem Sinus unter Vollast.
Ich habe es selber noch nie ausprobiert was bei hoher Last am Lautsprecher für eine Spannung anliegt....
War auch nie nötig, die Fehler waren immer in den Vorstufen bei meinen Patienten :-).
Aber mit deinen Messwerten bist du ja recht weit weg von diesen Werten.
Das ist die "Leistungsanpassung"der Endverstärkerstufe, die ja für eine bestimmte Last gebaut ist.
Dein Multimeter werkelt aber mit einem Innenwiderstand von 10 oder 20 MegaOhm rum, statt den 4 oder 8 Ohm des Lautsprechers.
Den Unterschied im theoretischen Stromfluss kannst du dir ausrechnen... Sagen wir mal bei +-40V maximal bei einem Sinus:
80V : 8 Ohm = 10 Ampere.
80Volt : z.Bsp 10MOhm=0,000008 Ampere.......... bei einem höherwertigen Multimeter 20 Megaohm.. nochmal die Hälfte...
Ich bezweifele mal das dies die Endstufe kratzt. Da ist der Ruhestrom ja schon höher...

Anders gelagert ist das bei den Vorstufen.
Da geht es um Spannungsanpassung. Hier muß der Lastwiderstand ( hier dein Multimeter ) nur um einiges höher sein
als der Ausgangswiderstand der Vorstufe. Kein Thema, wird irgendwo zwischen 10 und 20 KOhm liegen.
Und hier, also hinten an den Brücken zwischen Vor- und Endstufe am A1/A2,
kannst du sehr wohl mit deinem Multimeter die tatsächlichen Spannungen messen, die von der Vor- an die Endstufe weitergegeben
werden.
Und damit auch sehr genau die Unterschiede zwischen den Kanälen.
War jetzt dein Poti platt auf einem Kanal kannst du hier eine aussagekräftige Messung tätigen, auch mit einem Audiopegelmesser wie wahrscheinlich Pierre hier im Forum.... :-)

Die Pegelanzeige der Verstärker hängt irgendwo am Ausgang einer der Vorstufen. Ich habe das Schaltbild grade nicht zur Hand.
Wenn die wie bei dir clipt, dann müsstest du theoretisch um die +- 2Volt Wechselspannung, oder etwas mehr, am Ausgang der Vorstufe messen können.
Das wäre so der durchschnittliche Maximalpegel von Consumeraudiogeräten.

Ich beschäftige mich sonst eher mit Pro-Audio Geräten, das ist der Pegel höher... zumindest zwischen den mit einander verbundenen Geräten.
Hier wären die Spezis gefragt.
Aber es geht ja um Tendenzen.

Eine hervorragende Webseite für alles rund um Audio, Leistungs- Spannungsanpassung,Pegel, Spannungen etc. ist "Sengpielaudio".
Viel verständliches Basiswissen, und viel weiterführendes.
Falls du dich da etwas tiefer reinfuchsen magst.

Es gibt auch noch viel zu wissen über Verstärkerschaltungen, grade von Endstufen, Class A, Class B, A/B Mischbetrieb.
Ich hoffe das war jetzt nicht zu technisch, und hoffentlich auch etwas durchschaubarer..
Oder hoffentlich auch etwas anregend mehr zu erlesen/ erfahren. :-)
Radio - und Fernsehtechnik ist/ war nicht umsonst ein hochkomplexes Aufgabenfeld.
Und es gibt da leider immer weniger Profis, grade für analoge Technik, die noch einen wirklichen Plan haben.
Wie bei Motoren.. finde mal jemanden der alte Motoren noch reparieren kann...... Ist ja schon schwer genug für aktuelle
Einen zu finden der nen Plan hat..... alles nur noch Modultauscher mit Notebook bewaffnet..
Sorry, ich bin schon ziemlich abgedriftet.!
Klasse ist es am Ende aber doch den Fehler gefunden zu haben!!!!!

Viel Spaß noch und bis denne!
Gruß, Uwe


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: A1 rechter Kanal schwächer
BeitragVerfasst: 27.08.2018, 18:42 
Offline
Jungspund
Jungspund

Registriert: 10.01.2017, 08:05
Beiträge: 22
Wohnort: 51371 Leverkusen
Ach so!
Kennst du den Umbau vom Phonoverstärker auf Linepegel, falls dir mal ein Hochpegelreingang fehlt?
Zwei Plattenspieler daheim sind ja heute, wie auch seinerzeit, eher die Ausnahme...... :-)


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 21 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 10 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de