Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 13.12.2018, 03:11

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Braun Audio 1M
BeitragVerfasst: 18.04.2018, 13:51 
Offline
Jungspund
Jungspund

Registriert: 06.03.2010, 05:07
Beiträge: 10
Hallo zusammen

Bisher bin ich nur regelmäßiger Mitleser in diesem Forum da ich drei Plattenspieler von Braun in meiner Sammlung habe. Nun habe ich am Montag aus einer Haushaltsauflösung zwei Audio1M bekommen. Nach einer gründlichen Reinigung sind beide Anlagen wieder Wohnzimmertauglich. Beim abholen sagte mir der Besitzer das bei einer Anlage ein Kanal fehlt und eine nicht angehen würde. Bei letzterer war nach dem tausch der Haupsicherung die zerfallen war alles OK. Sie läuft nachdem der Plattenspieler ein paar Tröpfchen Öl bekommen hat sehr schön.
Nun zu der mit einem Kanal. Eine Sicherung der Endstufe war durch. Nach dem tausch aller Sicherungen läuft ein Kanal. Der andere ist stumm und fängt nach kurzer Zeit an zu Pfeifen. Leider habe ich keinerlei Unterlagen zu der Anlage finden können. Ich wollte schlau sein und bei der Anlage die läuft abgucken weil die etwa im gleichen Jahr gekauft wurde. Geht leider nicht weil die Endstufe eine ganz andere ist. Bei Ebay bietet jemand eine an die meiner ähnlich ist. Beim genauen betrachten der Bilder ist diese aber auch ganz anders bestückt. Ich habe mal ein paar Bilder angehängt in der Hoffnung das mir jemand sagen kann was ich da habe und ob da alles richtig ist. Wie man auf dem Bild sieht ist nur ein Kondensator verbaut. Auf der Platine sind Abdrücke zu sehen die vermuten lassen das ein zweiter da war.

Wolfgang


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Braun Audio 1M
BeitragVerfasst: 18.04.2018, 15:59 
Offline
Braun-Kenner
Braun-Kenner
Benutzeravatar

Registriert: 19.01.2009, 03:06
Beiträge: 796
Wohnort: Mount Forest, Kanada
Hallo Wolfgang,
die abgebildete Endstufe ist die eines CSV10. Da diese Schaltung sich von der des audio 1 unterscheidet, benoetigt sie den von Dir erwaehnten Elko nicht (siehe Schaltplan CSV10). Ueberpruefe einmal die Treibertransistoren und/oder die Leistungstransistoren AD130.

Gruss
Wilhelm


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Braun Audio 1M
BeitragVerfasst: 18.04.2018, 16:35 
Offline
Jungspund
Jungspund

Registriert: 06.03.2010, 05:07
Beiträge: 10
Hallo Wilhelm

Wo ist der Schaltplan zu finden? Eine Suche im Netz hat leider noch nichts ergeben. Falls die Transistoren defekt sein sollten, sind die noch zu bekommen oder gibt es da Ersatztypen für?

Wolfgang


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Braun Audio 1M
BeitragVerfasst: 18.04.2018, 17:05 
Offline
Braun-Kenner
Braun-Kenner
Benutzeravatar

Registriert: 19.01.2009, 03:06
Beiträge: 796
Wohnort: Mount Forest, Kanada
Die Transistoren findest Du wahrscheinlich noch bei eBay. Ich behaupte aber nicht, dass sie unbedingt die Fehlerquelle sein muessen. Im allgemeinen ist die Schwingneigung (pfeifen) auf Phasenfehler bei der Gegenkopplung zurueckzufuehren.
Den Schaltplan findest Du bei: https://elektrotanya.com/braun_csv_10_s ... nload.html

Wilhelm


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de