Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 23.09.2018, 02:10

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 09.07.2017, 22:53 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 28.12.2010, 15:36
Beiträge: 1756
Wohnort: 85077 Manching
Hallo Leute.
Eigentlich ist das ja nicht mein Terrain - aber ich lerne gern dazu...
Steenkopp kam mit seiner schönen Anlage zu uns ins Repair Café.
Der Kasettenteil war in Ordnung aber beim Plattenspieler tat sich nix, die Sensortasten waren ohne Funktion und auch das rote Lämpchen der Stoptaste leuchtete nicht.
Hier im Forum hatte ich im Vorfeld mal geschaut, wer als üblicher Verdächtiger als erstes in Frage kommt und ganz oben auf der Liste standen Stromversorgung und das Lämpchen für die Lichtschranke.
Nach dem Abnehmen des Deckels zeigte sich, dass der Knallfrosch seinem Namen alle Ehre gemacht hatte. Nach den Spuren muss es dabei reichlich heiß geworden sein, so dass beim Austausch die eine Leitung zum Trafo gleich herunterfiel und auch wieder angelötet werden musste.

Darüber hinaus waren die beiden Sicherungen auf der Netzteilplatine durch. Die Stromversorgung des Kasettenrekorders läuft nicht über die Gleichrichter und Siebung auf der Platine, weswegen er dennoch funktionieren kann (siehe St86 auf dem Schaltplan). Wie Uli immer wieder gerne sagt, fliegen Sicherungen nicht ohne Grund... Glücklicherweise waren die Gleichrichter i.O. und nur die beiden 4700µF-ElKos hinüber. Nach deren Ersatz und mit neuen Sicherungen funkt wieder alles.

Fazit: Glück gehabt, dass es nix weiteres auf der Plattenspielerplatine war.
Aber eins muss ich doch anmerken: Die Verdrahtung des Entstörkondensator ist ne echt frickelige Sache, es ist blöd eng in der Gehäuseecke.

Gruß, Gereon
Dateianhang:
PC1.jpg


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

_________________
...meistens ist es was Mechanisches...
- wenn es nicht will, wende Gewalt an;
geht es kaputt, hätte es eh gewechselt werden müssen... :wink:


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 13.12.2017, 22:48 
Offline
Neuling
Neuling

Registriert: 13.12.2017, 19:47
Beiträge: 7
Hallo Gereon, danke für das Bild, die beiden Frakos werde ich ersetzen. Der Rifa-Kondi sieht bei mir genauso aus. Dem Schema nach gehört mein Drähtchen (rt) an den Einschaltkondensator,stimmt das? Das Lesen von Schaltplänen ist für mich etwas abstrakt, da fehlt mir die elektrotechnische Ausbildung. Wenn ich den Draht dort anlöte, habe ich Spannung an den Frakos und keinen Kurzschluss mehr, allerdings tut sich nichts in der Funktion des Geräts. Daher werden es wohl die beiden Frakos sein, die zu tauschen sind.

Vielen Dank und beste Grüße, Christian


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 13.12.2017, 22:56 
Offline
Neuling
Neuling

Registriert: 13.12.2017, 19:47
Beiträge: 7
Hallo Gereon, deine Beschreibung des Defekts decken sich absolut mit dem Symtomen meines Geräts.
Die beiden Elkos fliegen raus und werden ersetzt, danach schuaen wir mal.

Vielen Dank!!!


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de