Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 21.08.2018, 01:26

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 18 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Audio 300 einsames Reibrad
BeitragVerfasst: 24.11.2015, 19:00 
Offline
Neuling
Neuling

Registriert: 24.11.2015, 18:44
Beiträge: 5
Hallo liebes Forum,

Ich bin seit kurzem im Besitz einer Braun Audio 300 Kompaktanlage. Zunächst hatte nur das Radio funktioniert. Der Plattenspieler inklusive Motor blieben unbewegt. Nach einigen Tagen Radionutzung hörte ich dann ein Summen und schaute mir nochmal den Motor des Plattenspieler an und siehe da; Jetzt läuft er. Leider bewegt sich das Reibrad, was noch einigermaßen gut in Schuss zu sein scheint, nicht, da kein Kontakt zum Motor besteht. Erst wenn ich mit sachtem Druck nach unten aufs Reibrad drücke, funktioniert der Antrieb, wie er sollte.
Das führt mich zu meiner Frage: Wie senke ich das Reibrad ab (oder muss der Motor nach oben?).

Mit freundlichen Grüßen!
Hakki

Ps: Hier nochmal im Bewegtbild: http://imgur.com/3MTQ9Jq


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 24.11.2015, 21:26 
Offline
Mitglied
Mitglied

Registriert: 13.05.2014, 13:01
Beiträge: 40
hallo hakki

ist der kontakt bei keiner
der drei abspielgeschwindigkeiten vorhanden?

gruß
tore


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 24.11.2015, 21:54 
Offline
Neuling
Neuling

Registriert: 24.11.2015, 18:44
Beiträge: 5
Hallo,

leider nein. Auf jeder Stufe hilft aber das herunterdrücken.

Mfg


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 24.11.2015, 22:18 
Offline
Profi
Profi

Registriert: 29.09.2009, 06:42
Beiträge: 528
Hallo hakki,wenn du dir die Motorwelle ansiehst,wirst du feststellen,daß sie drei oder vier Abstufungen hat.Durch den Umschalter wird das Reibrad herauf oder herunterbewegt.Der Seilzug mit Feder hat die Aufgabe das Reibrad an Motorwelle und Zwischenrolle heranzuziehen.Wenn du das Reibrad nach unten drückst kommt es am ehesten in Kontakt mit beiden,weil der Durchmesser der Welle dort am größten ist.
Gruss
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 24.11.2015, 22:33 
Offline
Neuling
Neuling

Registriert: 24.11.2015, 18:44
Beiträge: 5
Ja, das Umschalten funktioniert auch auf jeder Stufe. Jedoch gibt es nie Kontakt zur Motorwelle. Auf jeder Stufe hilft aber das Herunterdrücken um einige millimeter. Daher vermute ich, dass es evtl. die Aufhängung des Reibrades ist, welche in jeder Stufe "zu hoch" eingestellt ist. Die Spannung des Seilzugs habe ich durch Lockern und Festziehen der sie haltenden Schrauben auch schon geändert, das hilft leider auch nicht.

Liegt es dann am Umschaltermechanismus?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 24.11.2015, 22:48 
Offline
Profi
Profi

Registriert: 29.09.2009, 06:42
Beiträge: 528
Hab leider keine Unterlagen zum Plattenspieler,deshalb kann ich zu der Funktion der Mechanik nicht sagen.Ich vermute aber, daß mit dem Umschalter sowohl das Reibrad auf oder abwärts bewegt und gleichzeitig der Zug entsprechend verstellt wird.Wenn du an der Feder ziehst,kannst du dann das Reibrad in Kontakt bringen?
Gruss
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 24.11.2015, 23:58 
Offline
Neuling
Neuling

Registriert: 24.11.2015, 18:44
Beiträge: 5
das habe ich schon probiert, leider nein. Ich glaube, dass Zug auf der Feder auch eher in der horizontalen wirkt, nicht in der vertikalen.

Grüße,
hakki


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 25.11.2015, 09:08 
Offline
Profi
Profi

Registriert: 29.09.2009, 06:42
Beiträge: 528
Hallo hakki,das muss er auch wenns funktionieren soll.Durch den horizontalen ZUg wird das Reibrad an die entsprechende Stufe der Motorwelle gedrückt.Das Reibrad sollte sich also horizontal bewegen lassen.Wenn das bei dir nicht geht isses vielleicht in der Lagerung korrodiert.Die vertikale Bewegung dient nur der Geschwindigkeitswahl.
Gruss
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 25.11.2015, 09:25 
Offline
Braun-Freak
Braun-Freak
Benutzeravatar

Registriert: 28.02.2010, 23:13
Beiträge: 964
Wohnort: Ludwigshafen / Rhein
Hallo Hakki,

ich habe mir die Mechanik gerade mal an einem Schlachtgerät angeguckt.

Ist denn der Hebel, auf dem das Reibrad sitzt ausreichend freigängig? Der horizontale Seilzug (kommend vom Ein/Aus-Schalter), zusammen mit der Feder, bewirkt, daß das Reibrad gegen die abgestufte Messing-Motorwelle und die Alu-Rolle (wo der Antriebsriemen aufliegt) drückt und damit die beiden koppelt.

Wenn man, wie von Dir geschrieben, das Reibrad nach unten drückt, bekommt es Kontakt mit der dickeren Abstufung der Messing-Rolle, dann kann diese sich mitdrehen. Meiner Einschätzung nach, sollte das Reibrad etwa mittig zur jeweiligen, geschwindigskeitsbestimmenden, Abstufung sitzen. Die Herstellung der Übertragung sollte alleine durch die horizontale Bewegung zustandekommen.

Im Prinzip eine recht simple Mechanik.

Viel Erfolg

Thomas

_________________
Suche: Innendekoration (Stiftablage etc.) für VITSOE Rollcontainer Korpusprogramm 710 und die Aluschalen für Vitsoe Schreibtische bzw. Doppeltablare. Eventuell auch Tausch gegen diese schrägen Alu-Blattabteiler in den Schubladen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 25.11.2015, 13:44 
Offline
Neuling
Neuling

Registriert: 24.11.2015, 18:44
Beiträge: 5
Vielen dank für die zahlreichen und schnellen Antworten. Leider habe ich gerade die falsche Schraube gelöst und nun ist die Aufhängung erstmal abgesackt, die muss ich jetzt erstmal wieder fixieren :roll:
Ich tüftle noch etwas weiter und wenn ich zu einer Lösung des Problems komme, sage ich hier bescheid! Wer weiß, was der Vorbesitzer damit alles angestellt hat!

Viele Grüße!


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 26.10.2016, 14:41 
Offline
Jungspund
Jungspund

Registriert: 11.10.2016, 12:47
Beiträge: 22
Wohnort: Buxtehude
Ich habe exakt dasselbe Problem bei meiner Audio 300, die ursprünglich ja nur als Schlachtbank für die 310 gedacht war, aber nun leben soll.
Leider hat sich Espresso perfetto entgegen seiner Ansage nicht wieder gemeldet (grmpf!). Weiß jemand, ob und wie das Problem gelöst wurde.
Ich tendiere momentan dazu, das Reibrad und alles drumherum kräftig mit Tuner 600 einzusprühen. Werde ich aber nicht machen, bevor mir nicht einer von euch Braun-Göttern sein okay gegeben hat ...

Gruß Jochen

_________________
1962 habe ich den Stecker am Bügeleisen meiner Mutter repariert.
1963 habe ich mit Hilfe von Heinz Richter geschafft, über einen Diodenempfänger Radio Luxemburg zu empfangen.
Kann auch heute noch Bügeleisen-Stecker reparieren.
Mehr kann ich nicht.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 26.10.2016, 17:11 
Offline
Jungspund
Jungspund

Registriert: 11.10.2016, 12:47
Beiträge: 22
Wohnort: Buxtehude
Hab mir noch Mal den Film genau angesehen http://imgur.com/3MTQ9Jq

Verdacht: Es scheint an der Feder zu liegen.

_________________
1962 habe ich den Stecker am Bügeleisen meiner Mutter repariert.
1963 habe ich mit Hilfe von Heinz Richter geschafft, über einen Diodenempfänger Radio Luxemburg zu empfangen.
Kann auch heute noch Bügeleisen-Stecker reparieren.
Mehr kann ich nicht.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 26.10.2016, 18:50 
Offline
Profi
Profi

Registriert: 29.09.2009, 06:42
Beiträge: 528
Dateianhang:
SAM_0841.JPG
Hallo Jochen,so muss es aussehen,wenns funktioniert.
Gruss
Gerhard


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 26.10.2016, 19:28 
Offline
Jungspund
Jungspund

Registriert: 11.10.2016, 12:47
Beiträge: 22
Wohnort: Buxtehude
Danke Dir für die Antwort.
Leider ist auf Deinen Bildern nicht die Bewegung der einzelnen Teile zu sehen. Deshalb vermute ich: Wer immer den Plattenteller ordnungsgemäß abgehoben hat, bekommt das zu sehen, was Dein Bild zeigt.
Mehr nicht.
HILFE!

Jochen

_________________
1962 habe ich den Stecker am Bügeleisen meiner Mutter repariert.
1963 habe ich mit Hilfe von Heinz Richter geschafft, über einen Diodenempfänger Radio Luxemburg zu empfangen.
Kann auch heute noch Bügeleisen-Stecker reparieren.
Mehr kann ich nicht.


Zuletzt geändert von Voxopaula am 26.10.2016, 19:55, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 26.10.2016, 19:46 
Offline
Profi
Profi

Registriert: 29.09.2009, 06:42
Beiträge: 528
Hallo Jochen wenn dein Plattenspieler das gleiche Bild zeigt,dann sollte er auch laufen.Bitte nicht das gleiche Spiel wie beim Tonabnehmer.Mach doch mal ein Foto von deinem Gerät oder auch zwei.
PS,da fällt mir ein,du hast doch ein funktionierendes Gerät,da müsstest du den Fehler im Vergleich erkennen.
Gruss
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 26.10.2016, 19:53 
Offline
Jungspund
Jungspund

Registriert: 11.10.2016, 12:47
Beiträge: 22
Wohnort: Buxtehude
"Bitte nicht das gleiche Spiel wie beim Tonabnehmer."
Ich verstehe den Satz nicht. Will ihn nicht verstehen. Weil: Er ist irgendwie schmierig.

_________________
1962 habe ich den Stecker am Bügeleisen meiner Mutter repariert.
1963 habe ich mit Hilfe von Heinz Richter geschafft, über einen Diodenempfänger Radio Luxemburg zu empfangen.
Kann auch heute noch Bügeleisen-Stecker reparieren.
Mehr kann ich nicht.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 26.10.2016, 20:11 
Offline
Profi
Profi

Registriert: 29.09.2009, 06:42
Beiträge: 528
Hllo Jochen,ist ja gut,ich bin raus.
Gruss
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Audio 300 einsames Reibrad
BeitragVerfasst: 26.10.2016, 21:48 
Offline
Braun-Insider
Braun-Insider

Registriert: 29.09.2009, 12:41
Beiträge: 1681
Wohnort: 50321 Brühl
Hallo,

ich verstehe den Satz sehr gut und ich kann auch gut verstehen, das gecko10 draußen ist. Was ich eher nicht verstehe, dass er nach dem Tonabnehmer Desaster überhaupt noch drin war. Ich kann mich sowieso nur schwer damit anfreunden, dass hier oft technischen 0-Peilern so geholfen wird, aber Du schlägst sie echt alle. Dabei haust Du so auf die Kacke, regst Dich über User auf, die sich nicht mehr melden. Aber einem geduldigen Helfer so vor die Karre zu fahren, geht noch viel weniger. Wenn Du es wenigstens via PN gemacht hättest.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 18 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de