Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 22.02.2017, 07:18

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 24.11.2016, 12:34 
Offline
Neuling
Neuling

Registriert: 24.11.2016, 11:45
Beiträge: 4
Hallo, werte Gemeinde des Braun-Forums,

als Neuling hier und nicht ganz uneigennützig, habe ich gleich mal eine Frage- möglicher Weise hat jemand eine Antwort darauf:

Als Freund der guten alten Röhrentechnik in Kombination mit Vinyl habe ich jüngst einen SK-61 in ziemlich guten optischen und technisch unverbastelten Zustand erworben. Der Hörgenuss war erst mal ziemlich mau. Daraufhin tauschte ich den kompletten Satz Röhren und spendierte ein neues Tonsystem. Nach Anschluss einer langen Antennenleitung habe ich monströs-guten Radiosound wie Empfang!
Leider hinkt das Lautstärkevolumen des Plattenspieler dem hinterher-vielleicht 50%.
Ist das gängige Praxis- oder liegt es eventuell an der EL95 Röhre? Wie lässt sich die Lautstärke angleichen?
(Lötkenntnisse und ungenügend, gefährliches Halbwissen vorhanden..)

Besten Gruß und vielen Dank im Voraus!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 24.11.2016, 13:20 
Offline
Moderator
Moderator

Registriert: 16.09.2010, 13:50
Beiträge: 1541
Wohnort: Leverkusen
Moin Gretelman,
willkommen im Forum und Glückwunsch zu Deiner Neuerwerbung; ich erfreue mich auch an einem SK 55, der nur momentan reparaturbedürftig ist. Hier sind einige Röhrenspezialisten im Forum, da wird Dir sicher geholfen! NB Wir nennen uns hier bei unserem Vornamen!
Gruß Andreas

_________________
Viel Freude beim Hören !


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 24.11.2016, 14:28 
Offline
Lautsprecher-Profi
Lautsprecher-Profi
Benutzeravatar

Registriert: 29.06.2009, 12:55
Beiträge: 984
Wohnort: Ronneburg
Hallo Gretelman,

naheliegend ist, daß das Plattenspielersystem zu leise ist, ein zu schwaches Signal liefert. Die alten Kristallsystem haben innen eine Galertartige Masse die austrocknen und verhärten kann. Einfachste Prüfung : Cassettenrecorder oder Tonbandgerät anstelle des Plattenspielers anschließen.

Gruß
Rainer

_________________
Aus dem Radio steigt der Rauch - Soll er auch.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 25.11.2016, 22:55 
Offline
Neuling
Neuling

Registriert: 24.11.2016, 11:45
Beiträge: 4
Hallo Rainer, hallo Andreas.

Vielen Dank für die Info. Dann werde ich mich nach einem neuen Tonsystem umschauen wenn die Tonbandbuchse kein besseres Ergebnis bringt. Das neu gekaufte System war ein altes. Original verpackt ,seit Zentauren vermutlich. Bei meiner Seeburg Musikbox hatte ich mit einem original System eine wesentlich bessere Klangwiedergabe als mit einem Repro. Gibt es Qualitätsunterschiede bei dem ELAC SMM102, also verschiedene Hersteller?

Ich hoffe, meine Username lässt sich nachträglich ändern. Bitte um Entschuldigung deswegen.

Besten Gruß,

Steffen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 31.01.2017, 13:01 
Offline
Neuling
Neuling

Registriert: 24.11.2016, 11:45
Beiträge: 4
Hallo Braun-Forum

Ich habe ein neues Tonsystem für den SK-61 ausprobiert, welches auch keinen Erfolg in der Lautstärkeanhebung erzielte. Zudem habe ich eine Hand voll äußerlich auffällige Kondensatoren ausgetauscht, die ausgelaufen waren oder Risse aufzeigten ( 2 Hochlastkondensatoren). Die Röhren sind komplett neu.
An der "Tonbandbuchse" habe ich ein leider kein Signal, nur ein Brummen auf den Lautsprechern bei extern angeschlossenen Geräten (Tonband/ Cd- Player). Der Sound ist super, nur eben die geringe Lautstärke des Plattenspielers lässt zu wünschen. Hat jemand einen Tipp wie ich weiter vorgehen kann?

Im Voraus schon ein herzliches Dankeschön!

Steffen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 31.01.2017, 13:33 
Offline
Lautsprecher-Profi
Lautsprecher-Profi
Benutzeravatar

Registriert: 29.06.2009, 12:55
Beiträge: 984
Wohnort: Ronneburg
Hallo Steffen,

hast du ein Schaltbild von deinem SK 61 ? Wenn ja, dann prüfe den Signalweg und beachte, daß im Pl.Sp. Betrieb die Kontakte G 2 - 3 geschlossen sind. Im Rundfunkbetrieb kommt das Signal über G 1 - 2. Außerdem geht beim Pl.Sp. Betrieb der eine Kanal direkt auf die 2. ( Stereo ) Verstärkerstufe. Dein Problem ist nach deinen Beschreibungen für mich nicht nachvollziehbar.

Gruß
Rainer

_________________
Aus dem Radio steigt der Rauch - Soll er auch.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 31.01.2017, 22:28 
Offline
Neuling
Neuling

Registriert: 24.11.2016, 11:45
Beiträge: 4
Hallo Rainer

Einen Schaltplan habe ich bereits. So ganz einfach ist das mit dem Plan für mich nicht und
Messungen im Schaltkreis übersteigen meinen Horizont.
Dennoch vielen Dank für deine schnelle Antwort!

Besten Gruß,

Steffen


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 07.02.2017, 14:09 
Offline
Lautsprecher-Profi
Lautsprecher-Profi
Benutzeravatar

Registriert: 29.06.2009, 12:55
Beiträge: 984
Wohnort: Ronneburg
Hatte per PN angeboten per Telefon zu helfen, aber kam nix. Augenscheinlich wieder so eine oberflächliche Problemdarstellung. Schade um jeden Hilfsgedanken.

Rainer

_________________
Aus dem Radio steigt der Rauch - Soll er auch.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de