Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 17.08.2018, 07:55

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 30.11.2011, 11:52 
Offline
Jungspund
Jungspund

Registriert: 23.10.2011, 16:55
Beiträge: 24
Wohnort: 64285 Darmstadt
Hallo,

ich hatte bei gleich zwei Plattenspielern das Problem, dass die Motoren sehr laut vor sich hin rasselten und der Antrieb bei der kleinsten Belastung keine Kraft mehr auf das Antriebsrad übertrug. Anstatt die Motoren gleich zu entsorgen, habe ich mich an eine mögliche Reparatur gemacht; d.h. zunächst war die Frage zu beantworten: "können die Motorgehäuse geöffnet werden?" - ja, es ging (siehe Fotoserie)

Bild

Nach dem Öffnen zeigte sich, dass der Rotorzylinder auf 1. einem kleinen weißen Ring mit 3 Erhebungen saß und 2. ein weißer Zylinder ebenfalls mit Noppen, der die Achse mit dem Antriebsrad durch eine Feder auf den Rotor gedrückt wurde. Die Feder war wohl ausgeleiert und auch die Noppen abgeschliffen, daher hat sich der , wohl gewollte, Rutschkupplungseffekt zu einem fast Totalausfall ausgeweitet.

Bild

Bild

In Ermangelung einer passenden Feder und der abgeschliffenen Ringe/Zylinder habe ich dann einfach den weißen Innenzylinder auf den Rotor mit Sekundenkleber aufgebracht und das Ganze wieder zusammengebaut - und siehe da, der Motor lief wieder ruhig und einwandfrei. Allerdings ist der gewollte Rutschkupplungseffekt nicht mehr vorhanden und die Kraft überträgt sich direkt auf den Plattenteller, d.h. der Antriebsriemen sollte keiner der porösen Art sein, der würde es nicht überleben.

Bild

Soweit meine kleine Bastelei - nichts Erhebendes, aber es hat mir aus der Bredouille geholfen.

Grüße an die "Gemeinde"


Wolfgang


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 30.11.2011, 15:59 
Offline
Foren-As
Foren-As
Benutzeravatar

Registriert: 29.09.2010, 16:30
Beiträge: 128
Wohnort: 33100 Paderborn
Hallo Wolfgang,
habe ich auch schon so gemacht. Läuft prima und zuverlässig.
Man muss nur auf die Federaufhängung des Motors achten, am besten vorher fotografieren. Danke für die Fotostory :thumb:

@ ADMIN: Das könnte man doch mal unter "wichtig" stellen, da es sehr häufig vorkommt.

Gruß Roger

_________________
Regie 308 & PS358 mit L260
Studio Line RS1 & PC1 integral mit output c und LW1
Studio Line A501, TS501, C301, PS550 mit SM1004/1
Atelier C3


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 08.05.2012, 16:17 
Offline
Lautsprecher-Profi
Lautsprecher-Profi
Benutzeravatar

Registriert: 29.06.2009, 12:55
Beiträge: 1052
Wohnort: Ronneburg
Nachtrag zu Wolfgangs detailliertem Reparaturführer:

Die Motoren hatten keinen Rutschkupplungseffekt. Der ursprünglich fest im Rotorring sitzende Polyamidkern ist geschrumpft. Deshalb die Trennung.

Aber der Reparaturweg ist richtig beschrieben.

Auch ich empfehle dringend, vor der Zerlegung des Antriebsbausteins, diesen von allen Seiten zu fotografieren.

Wichtig ist außerdem, die Anschlußdrähte zu markieren damit der Motor nicht die falsche Drehrichtung erhält

GRüße
Heb

_________________
Aus dem Radio steigt der Rauch - Soll er auch.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Goldener Hinweis
BeitragVerfasst: 28.08.2012, 16:39 
Hallo Wolfgang,

nachdem ich mich stückweise durch ein Audio 308 repariert hatte blieb nur noch der Plattenspieler.

Erst mal eine Enttäuschung. Nach diversen Fehlern ( Endstufen hin, kein FM Stereo, Potis, die mir unter den Händel zerbröselten etc. nun als Krönung auch der PS defekt.
Der Motor rasselte und hatte kaum Antriebsmoment.

Genau zur rechten Zeit fand ich die Reparaturbeschreibung. Auf die Idee, den Motor zu öffnen,wäre ich sicher nicht gekommen.

Langer Rede kurzer Sinn. Das Ding läuft wieder.

Vielen Dank dafür.


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 29.08.2012, 07:37 
Offline
Jungspund
Jungspund

Registriert: 23.10.2011, 16:55
Beiträge: 24
Wohnort: 64285 Darmstadt
Hallo,

es freut mich, dass Dir die Anleitung geholfen hat; hattest Du die Info über den GFGF-Hilferuf erhalten?

Viel Spaß mit dem 308

Wolfgang


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 30.08.2012, 08:31 
Hallo Wolfgang,

gerne würde ich die Frage beantworten, aber was ist GFGF ?

Mein nächster "Patient" ist mein Regie 540E mit schwergängigem Drehkobaustein.

Mal schaun, ob das reparabel ist. Parallel suche ich bei EBAY ein solches Gerät als Teilelager.

Viele Grüße


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags: PS450 - Dauerhafte Motorreparatur
BeitragVerfasst: 23.05.2014, 22:11 
Rainer Hebermehl hat geschrieben:
Nachtrag zu Wolfgangs detailliertem Reparaturführer:

Die Motoren hatten keinen Rutschkupplungseffekt. Der ursprünglich fest im Rotorring sitzende Polyamidkern ist geschrumpft. Deshalb die Trennung.

Bei meinem 450er zeigten sich die gleichen Symptome. Zudem wurde der Motor noch richtig heiss. Also habe ich das Teil auseinander genommen; ist wirklich recht einfach. Meine Vermutung zum Polyamidkern: Der untere Ring gehörte mit zum Kern und ist irgendwann (quasi zwangsläufig) abgerissen. Ich habe beide Teile an den Rotorring geklebt (beim nächsten Mal wird das Ganze dauerhaft auch inwändig vollständig verklebt).
Zur Schmierung habe ich die Lager mit Universalfett versehen; was nehmen die Anderen?
Grüße von einem Neuling
Michael


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 24.05.2014, 06:47 
Offline
Lautsprecher-Profi
Lautsprecher-Profi
Benutzeravatar

Registriert: 29.06.2009, 12:55
Beiträge: 1052
Wohnort: Ronneburg
Hallo Michael,

da es sich um Sinterlager handelt, kann allerhöchstens ein winziges Tröpfchen dünnflüssiges Sinterlageröl in die Lager gegeben werden ( wie du schriebst, war der Motor heiß) um die Reibung etwas zu minimieren.


! FETT SETZT AUF DAUER ALLE SINTERPOREN ZU UND BREMST !

GRuß
Rainer

_________________
Aus dem Radio steigt der Rauch - Soll er auch.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 24.05.2014, 08:18 
Danke für die schnelle Antwort, Rainer,
dann werde ich das Teil noch einmal auseinander nehmen - zum Entfernen des Fetts.
Mit dem Fett wollte ich vor allem auch die 'Gleitflächen' unten und die Feder schmieren (bzw. den kleinen Kunststoffkonus auf der Feder).
Was hältst du in diesem Ganzen von Teflon-Trocken-Schmierstoff (du merkst, ich brauche Nachhilfe in Sachen 'Fette und Öle')?
Grüße
Michael


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 24.05.2014, 09:15 
Offline
Lautsprecher-Profi
Lautsprecher-Profi
Benutzeravatar

Registriert: 29.06.2009, 12:55
Beiträge: 1052
Wohnort: Ronneburg
Hallo Michael,

Teflonschmierung ist gut für glatte Oberflächen. Sinterlager würden dadurch möglicherweise ebenfalls zugesetzt. ( Denke ich mal , hab da keine Erfahrung) .
Ich würde die Lager zerlegen, das Fett mit Tempotaschentuch grob entfernen und dann mit WD40 oder einfach Sprühöl auswaschen und gut ist.

Hast es zu gut gemeint.
Denk dran, die Kabel zu markieren sonst läuft der Motor rückwärts !

GRuß
Rainetr

_________________
Aus dem Radio steigt der Rauch - Soll er auch.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 19.04.2015, 11:23 
Offline
Neuling
Neuling

Registriert: 19.04.2015, 10:54
Beiträge: 1
Hallo zusammen.

Habe ein ähnliches Problem, aber irgendwie auch wieder ganz anders…

Habe Anfang Januar günstig einen PS 450 erstanden, wurde vom Verkäufer als Defekt angegeben, weil der Motor rasselt und nicht mehr abschaltet, aber weil Plattenspieler ja zum Großteil mechanisch funktionieren habe ich mir das zugetraut.
Kurze Google Suche hat mich dann auf eine recht antiquierte Seite gebracht, in der genau auch das Ankleben empfohlen wurde (allerdings nicht so schön Schritt für Schritt dokumentiert). Also Motor zerlegt, Sekundenkleber rein, zusammengebaut, Riemen ersetzt, Antriebsrad angeschmirgelt und er lief einwandfrei.

Nach ein paar Wochen dann, Platte angehört, Seite A fertig, Platte umgedreht und auf einmal lief er rückwärts.

Wieder gegoogelt, einige Dual Plattenspieler mit ähnlichem Problem gefunden, dort hieß es Kondensator durch etc. Irgendwo wurde auch erwähnt, dass der Motor zuerst normal läuft und dann umdreht.


Habe mich gestern mal der Reparatur annehmen wollen und bevor ich die Platine zerlege erst noch einmal den Motor aufgemacht. Sekundenkleber war nicht so klug, hatte sich inzwischen gelöst. Also diesmal gereinigt und diesmal Epoxy rein. Wieder zusammengebaut und jetzt brummt er ziemlich.

Das kuriose ist: Scheinbar willkürlich ändert der Motor beim Einschalten seine Drehrichtung. Gibt man ihm dann etwas Widerstand ändert der die Richtung, gibt man ihm wieder Widerstand läuft er wieder richtig. Wenn ich ihn mit abgenommenem Plattenteller dazu bringe richtig zu laufen und den Teller aufsetze, läuft er beim Teller abnehmen wieder falsch herum. Stoße ich den Teller vorher leicht an, schafft's der Motor gerade so.

Ergo: Motor ist zu schwach um den Plattenteller aus dem Stillstand anzustoßen. Alles was nach dem Motor kommt ist schön geschmiert, da bremst nix, Motor selber ist Öl frei. Falsch herum eingebaut habe ich auch nichts, hatte die beiden Motorhälften vorher markiert.

Wenn ich ihn mit der beschriebenen Methode zum richtig laufen gebracht habe, werden die 33 rpm auch annähernd erreicht (zwar nicht gemessen, hört sich aber mit Platte drauf normal an). Bevor ich jetzt etwas repariere, das gar nicht kaputt ist: Kommt dieser Kraftverlust und Richtungswechsel von den kaputten Kondensatoren? Oder habe ich den Motor doch zerstört? (was in Anbetracht der Tatsache, dass er abgesehen von dem Plastikteil recht unkaputtbar ist eine Glanzleistung wäre)

Vielleicht hat jemand einen Tipp, ansonsten tausche ich die Dinger wohl doch mal aus und sehe was es bringt.

Gruß aus München,
Sebastian


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 06.11.2016, 09:33 
Offline
Jungspund
Jungspund

Registriert: 14.10.2016, 18:22
Beiträge: 11
Kurzer Tip am Rande: Auf vinylengine.com gibt es ein Servicemanual zum Download. Nützlich, wenn der Motor wieder montiert und justiert wird.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de