Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 13.12.2018, 23:51

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 02.01.2018, 22:20 
Offline
Neuling
Neuling

Registriert: 13.01.2017, 12:58
Beiträge: 4
Hallo Braun-Experten,
nachdem ich vor einigen Jahren mit einer Braun PC4000 meine Liebe zu den wunderschönen Braun Geräten entdeckt habe, nenne ich nun zusätzlich einen Braun Regie 526 sowie mein kleines Problemkind, den PS550S mein Eigen. Den Regie konnte ich nach dem Abrauchen mehrerer Bauteile wieder ins Leben zurückholen (es waren ca. 20 elektronische Bauteile die ich ersetzen musste, dabei hat mir das lesen hier im Forum sehr geholfen!) und er funktioniert nunmehr wie er soll und ich freue mich, dass er nicht als Schlachtgerät oder Ersatzteillager geendet ist. Ich liebe diese Kombination mit dem PS550S vom Klang (ED Nadel).

Leider hat der PS550 nunmehr ebenfalls ein Problem, welches ich so nicht lokalisieren kann.
Nutzt man die Automatik oder die manuelle Armanhebung mittel Stellrad, so macht der Tonarm in der horizontalen Schwenkbewegung einer Art Schleifgeräusch bis zum aufsetzen auf der Platte. Sobald der Tonarmlift nicht mehr aktiv ist, geht der Arm butterweich ohne Geräusche. Auch beim abspielen der Platten gibt es keinerlei Probleme. Beim manuellen weiterschwenken mittels Stellrad über die Einlaufrille hinweg zur Plattenmitte verschwindet dieses Schleifgeräusch, auch bei noch betätigtem Armlift. Automatik etc. funktioniert technisch absolut einwandfrei.

Somit muss irgendein Zusammenhang zwischen der Armanhebung und der horizontalen Schwenkbewegung bis zur Einlaufrille gegeben sein, die Ursächlich für dieses Schleifgeräusch sein muss.
Leider erschließt sich mir da aber mechanisch kein Zusammenhang der dieses Geräusch verursachen könnte. Auch nach Ansicht des Bauplanes kann ich da keinen mechanischen Zusammenhang erkennen, der dieses Geräusch verursachen könnte. Das anheben geschieht durch diese Hitzedrähte, während die Armschwenkung mittels dieser Spulen geschieht. Beides unabhängige Systeme.

Hebt man den Arm ohne die Betätigung des Armliftes einfach so von der Ruhebank und schwenkt ihn ein, also rein manuell ohne jegliche Bedienkomponente, entsteht keinerlei Schleifgeräusch.

Hat jemand vielleicht eine Idee was ursächlich dafür sein könnte, würde mich sehr über Gedankenanstöße und Ideen freuen!
Danke,
Matthes


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 02.01.2018, 22:24 
Offline
Neuling
Neuling

Registriert: 13.01.2017, 12:58
Beiträge: 4
Um das Geräusch nochmal etwas zu konkretisieren: Es ist kein metallisches Schleifgeräusch, sondern eher knarzend...wie ein Schritt auf einem alten Dielenboden :D


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 06.02.2018, 00:06 
Offline
Jungspund
Jungspund

Registriert: 13.01.2017, 17:19
Beiträge: 10
Wohnort: Hamburg
Moin Matthes!

Mein PS 550 S macht auch diese Geräusche.
Diese entstehen bereits wenn die Liftbank ("Halbmond") den Tonarm anhebt.
Dabei gleitet, bzw. rutscht die Einstellschraube, womit der Lifthub eingestellt wird über die Liftbank.
Wird die Wippe zum hin und herbewegen des Tonarms betätigt,
entstehen diese Knarzgeräusche, oder auch Resonanzgeräusche.
Beim schnellen Bewegen ist das Geräusch fast nicht hörbar.
Je langsamer oder vorsichtiger die Wippe betätigt wird, desto besser hört man es. Probiere es mal aus.
Mich stört es nicht und ich glaube auch nicht, dass es ein Fehler ist.
Der Tonarm bewegt sich ja einwandfrei und der Lift ebenso.
Ich würde die Gleitflächen so lassen wie sie sind, nicht schmieren oder ähnliches.

Gruß aus Hamburg von Christoph


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 09.09.2018, 22:11 
Offline
Neuling
Neuling

Registriert: 13.01.2017, 12:58
Beiträge: 4
Hallo Cristoph,
danke für deine Antwort!
Bei mir sind die Knarzgeräusche dann mit der Zeit nahezu verschwunden, so dass ich der Sache ihre Ruhe gegeben habe. Ich denke allerdings, dass deine Erklärung der Ursache durchaus der Grund für diese gewesen sein kann!

BEste GRüße,
Matthes


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 4 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de