Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 17.11.2018, 18:43

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: PS 550 macht gar nichts...
BeitragVerfasst: 06.06.2017, 14:14 
Offline
Neuling
Neuling

Registriert: 08.03.2013, 09:38
Beiträge: 6
Hallo liebe Braun Freunde,
ich hoffe ihr könnt mir helfen.
Heute habe ich einen PS 550 bekommen.Sieht noch sehr gut aus,lässt sich aber nicht einschalten.der Enschaltknopf rastet ein und es ist auch ein leises Brummen zu hören.Aber der Teller dreht sich nicht und es leuchtet auch nichts.Also fast komplett tot.
Ich dachte erst es wäre die Sicherung .Aber die ist in Ordnung.Sonst würde es auch nicht brummen.
Jetzt bin ich einigermassen ratlos..hat jemand einen Tip?

Gruss
Holger


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: PS 550 macht gar nichts...
BeitragVerfasst: 06.06.2017, 16:14 
Offline
Neuling
Neuling

Registriert: 08.03.2013, 09:38
Beiträge: 6
Ich hab jetzt auch vom Knallfrosch gelesen.der sieht eigentlich noch ganz gut aus...wie würde es sich denn bemerkbar machen wenn der hinüber ist?Totalausfall?würden dann auch die Leuchtdioden nicht leuchten?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: PS 550 macht gar nichts...
BeitragVerfasst: 06.06.2017, 17:00 
Offline
Profi
Profi

Registriert: 29.09.2009, 06:42
Beiträge: 528
Hallo Holger,auf der Netzteilplatine sind zwei Elkos,die erstmal tauschen,den Knallfrosch natürlich auch,denn der verabschiedet sich mit Gestank.
Gruss
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: PS 550 macht gar nichts...
BeitragVerfasst: 06.06.2017, 19:26 
Offline
Neuling
Neuling

Registriert: 08.03.2013, 09:38
Beiträge: 6
Sind das denn die Symptome für kaputte Elkos?Wenn ich ihn anschalte dreht sich zwar der Teller nicht und die Leuchtdioden für die Geschwindigkeit leuchten auch nicht,aber es gibt ein leises brummen im Gerät...strom fliesst also..


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: PS 550 macht gar nichts...
BeitragVerfasst: 06.06.2017, 20:26 
Offline
Profi
Profi

Registriert: 29.09.2009, 06:42
Beiträge: 528
Wechsel statt Gleichstrom,tödlich für etliche Bauteile.
Gruss
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de