Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 19.11.2018, 12:52

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 41 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
BeitragVerfasst: 25.12.2010, 11:01 
Offline
Mitglied
Mitglied

Registriert: 23.09.2009, 14:04
Beiträge: 51
Wohnort: Saarbrücken
Hallo,

ich arbeite gerade einen Braun CE 16 auf und das Birnchen für die Stereo-Anzeige ist durchgebrannt. Einen Schaltplan habe ich noch nicht, eine Bezeichnung auf dem Birnchen ist nicht erkennbar, ich glaube, der TS 45 hatte an dieser Stelle ein 6 volt Birnchen mit 30 Milliampere,trifft das auch für den CE 16 Tuner zu? Wo kann man den so ein Birnchen noch bekommen? Wäre für Tipps sehr dankbar. Des Weiteren funktioniert der FM Teil gut, der AM Teil überhaupt nicht, ist da ein typischer Fehler bekannt? Der Drehko ist leichtgängig, aber bevor ich mit der Suche anfange, wollte ich nachhören, ob es da ein "typisches" Fehlerbild gibt... Bin für jeden Fingerzeig dankbar.

Herzliche Grüße & ein frohes Fest

Michael


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 25.12.2010, 19:41 
Offline
Experte
Experte
Benutzeravatar

Registriert: 07.05.2009, 22:40
Beiträge: 295
Wohnort: 448XX Bochum
Hallo Michael,

zur Glassockellampe kann ich Dir einen
Tip geben:
Glassockellampe T 5 12-15V /30mA
bei CONRAD Bestell-Nr. 729020

Gruß

Jürgen S.

_________________
Tief im Westen...............................................


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 25.12.2010, 20:48 
Offline
Mitglied
Mitglied

Registriert: 23.09.2009, 14:04
Beiträge: 51
Wohnort: Saarbrücken
Hallo Jürgen,

vielen Dank für den Tip, die kenne ich, ich dachte, die müsste für 6 Volt ausgelegt sein? Vielleicht kann einer der Spezialisten im doppelten Sinne Licht ins Dunkel bringen?

Herzliche Grüße

Michael


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 25.12.2010, 21:58 
Offline
Braun-Spezi
Braun-Spezi
Benutzeravatar

Registriert: 03.01.2009, 20:23
Beiträge: 1180
Wohnort: 64295 Darmstadt
Hi,

Glassockellampe 12-15 V/30 mA ist lt. Schaltplan korrekt.

Gruß,

Raimund


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 26.12.2010, 09:35 
Offline
Mitglied
Mitglied

Registriert: 23.09.2009, 14:04
Beiträge: 51
Wohnort: Saarbrücken
Hallo Raimund,

vielen Dank für den Hinweis, gilt das dann auch für die Stereoanzeige von TS 45 und TC 45?

Herzliche Grüße

Michael


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 08.03.2011, 20:50 
Offline
Mitglied
Mitglied

Registriert: 23.09.2009, 14:04
Beiträge: 51
Wohnort: Saarbrücken
Habe leider immer noch keinen Schaltplan auftreiben können, aber 12 Volt 30 mA Lämpchen bleiben recht dunkel, 7 Volt 30 mA scheinen zu passen, brennen auch nicht durch...


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 08.03.2011, 21:10 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 889
Wohnort: Markgräflerland
Hallo Michael,

ich habe leider auch keinen Schaltplan, aber lass' es lieber bei 12V/30mA, wenn dies dort so spezifiziert ist. Die 7V-Lampe zieht bei gleicher Betriebsspannung (12 V) fast den doppelten Strom, was dem ansteuernden Transistor wenn nicht gleich, so doch bei längerer Betriebsdauer den Garaus machen könnte. Außerdem lebt die Lampe bei überhöhter Betriebsspannung nur noch ein Bruchteil ihrer normalen Standzeit.

Gruß henry2


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 08.03.2011, 22:07 
Offline
Mitglied
Mitglied

Registriert: 23.09.2009, 14:04
Beiträge: 51
Wohnort: Saarbrücken
Hallo Henry,

freut mich, daß Du Dich beteiligst, habe die 7Volt 30mA Variante auch in meinem TS45, die 12 Volt Variante leuchtet kaum und ich habe bis dato noch keines Schaltplanes habhaft werden können. Kann noch irgendjemand aus dem Forum die 12 Volt oder 7 Volt Variante bestätigeb? Oder gegebenenfalls einen Schaltplan einstellen? Würde mir sehr weiterhelfen, auch bezüglich möglicher künftiger Reparaturen.

Herzliche Grüße

Michael


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 09.07.2011, 17:44 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 684
Laut Schaltplan in radiomueum.org ist das Birnchen ein 12V 30 mA und der Decoder hat die Nummer TD 45 - 001. Vom TD 45 gab es doch verschiedene Varianten, vielleicht ist das eine Erklärung dafür, dass in manchen Geräten nur ein 7V Birnchen geht?

Mit freundlichen Grüßen
Gerhard Wickern


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 30.07.2011, 11:50 
Offline
Administrator
Administrator
Benutzeravatar

Registriert: 19.09.2009, 10:35
Beiträge: 837
Wohnort: 45219 Essen
Hallo Michael,

schau mal in Deine PN.

Gruß, Jens

_________________
Don't Panic!


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 17.01.2016, 18:56 
Offline
Jungspund
Jungspund

Registriert: 09.01.2016, 15:54
Beiträge: 14
Wohnort: ganz im Norden
Da ich sonst nichts zu dem Thema Stereo Anzeige gefunden habe, will ich hier mal weitermachen.

An meinem CE 16 geht auch die Lampe für die Stereo Anzeige nicht. Habe die alte durchgemessen und keine Durchgang feststellen können -> also wie weiter oben beschrieben eine neue organisiert.
Leider will diese neue (sie hat Durchgang - sollte also gehen) auch nicht leuchten.

Die Sender sind in der Pegelanzeige im roten Bereich, also hätte ich nun erwartet, dass das Lämpchen seinen Dienst tut.

Vielleicht weiß ja jemand weiter.

Vielen Dank für alle Hinweise.

Gruß Arnd


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Stereo-Anzeige Braun CE 16
BeitragVerfasst: 19.01.2016, 18:25 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 889
Wohnort: Markgräflerland
Hallo Arnd,

kannst Du beim Empfang eines starken Senders einen hörbaren Stereoeffekt wahrnehmen (auch wenn das Stereolämpchen nicht brennt), wenn der Wahlschalter auf "FM stereo" steht? Falls ja, stimmt lediglich etwas nicht mit der Ansteuerung des Lämpchens - oder es besteht eine Unterbrechung im Lampenkreis. Falls nein, liegt ein Defekt im Stereodecoder vor - oder er ist komplett verstellt.

Deshalb vorab noch einige Fragen: Verfügst Du über ein Multimeter? Evtl. auch über andere Messgeräte? Hast Du einen Schaltplan vom CE16? Gehört Löten zu einer Deiner Leidenschaften :mrgreen:? Puh, das waren viele Fragen. Wenn Du antwortest, können wir weitersehen. Je nach Sachverhalt können Dir bei der Instandsetzung vielleicht einige Tips von mir helfen oder Du musst das gute Stück zur Reparatur in eine ordentliche Werkstatt geben.

Viele Grüße

Heinrich


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 19.01.2016, 21:48 
Offline
Jungspund
Jungspund

Registriert: 09.01.2016, 15:54
Beiträge: 14
Wohnort: ganz im Norden
Moin Heinrich,

ich habe schon den Eindruck, einen Unterschied zwischen Stereo und Mono zu hören. Wenn die Pegelanzeige im roten Bereich ist, sollte eigentlich der Empfang ausreichen.

Nun zu Deinen Fragen: Multimeter ist da und löten ist auch ganz ordentlich (habe schließlich von vielen Monden mal Funkelektroniker gelernt :D ) Einen Schaltplan habe ich leider noch nicht.

Gruß Arnd

_________________
PCS 5 - CE 16 - CSV 13


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 20.01.2016, 08:26 
Offline
Profi
Profi

Registriert: 29.09.2009, 06:42
Beiträge: 528
Hallo Arnd,ein Service Manual findest du hier:http://elektrotanya.com/braun_ce-16_service_manual.zip/download.html
Etwas warten,dann erscheint unten get manual.
Gruss
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 20.01.2016, 12:03 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 889
Wohnort: Markgräflerland
Hallo Arnd,

nachdem Gerhard Dir (und mir) freundlicherweise das komplette Servicemanual zugänglich machte, kann's ja losgehen. Vielen Dank dafür, Gerhard!

Der Unterschied zwischen dem Empfang einer Mono- und einer Stereoübertragung sollte schon deutlich hörbar sein. Also gehe ich zunächst mal davon aus, dass - wie Du schreibst - der Stereoeffekt hörbar vorhanden ist. Dann liegt der Fehler wohl in der Ansteuerungsschaltung des Stereolämpchens.

Diese beginnt mit C912, über den die 38 KHz-Hilfsträgerfrequenz (bei Stereoübertragung) aus dem letzten Schwingkreis TD45-812 ausgekoppelt und über das Trimmpotentiometer R927 der Gleichrichter- bzw. Spannungsverdopplerschaltung mit D907/D908 zugeführt wird. An der Basis von T904 entsteht dann eine gegenüber dem Emitter negative Gleichspannung, die den Transistor in gewissem Umfang leitend werden lässt (~460Ω) und somit das Stereolämpchen brennt.

Mit R927 wird die Schwellenspannung eingestellt, mit welcher der Transistor leitend wird. Vielleicht ist dieses Trimmpoti völlig verstellt (auf einen viel zu hohen Widerstandswert), sodass die notwendige Schwellenspannung nicht erreicht wird. Ich spreche bewusst nicht von "Schaltspannung", da der Transistor nicht komplett durchschaltet. Sonst würde ja das Lämpchen eine viel zu hohe Spannung erhalten. Versuche mal, ob Du mit der Einstellung von R927 das Lämpchen beim Empfang eines Stereosenders zum Brennen bekommst.

Falls nicht, kommt der zweite Schritt: Messe dann bitte (in der Schalterstellung "FM stereo") die Spannungen an Basis, Emitter und Kollektor von T904 gegen Masse, jeweils einmal ohne Antennensignal (Antenne ausgesteckt, Empfangsfrequenz möglichst weit neben einem Sender eingestellt) und einmal mit eingesteckter Antenne, dabei die Empfangsfrequenz auf einen starken Stereosender eingestellt. Wir kommen dann der Sache sicherlich wieder etwas mehr auf die Spur.

Einstweilen schöne Grüße

Heinrich


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 23.01.2016, 00:08 
Offline
Jungspund
Jungspund

Registriert: 09.01.2016, 15:54
Beiträge: 14
Wohnort: ganz im Norden
Moin Heinrich,

zuerst recht herzlichen Dank für Deine detaillierte Ausführung.
Ich habe leider erst heute Zeit, mir die ganzen Sache mal etwas genauer anzusehen.

Vielen Dank auch an Gerhard, der uns freundlicherweise Unterlagen zur Verfügung gestellt hat.

Leider musste ich aber festellen, dass die Unterlagen nicht ganz zueinander gehören. Die Schaltung gehört nicht richtig zur Printdarstellung.
Und zu meinem Gerät passt beides nicht so ganz. So finde ich den Widerstand R926 am Kollektor (rot) des T904 weder in der Printdarstellung noch auf meiner Platine. Bei mir hängt der Kollektor direkt am Stift B5.

Egal - ich habe mich dann erst einmal an das Poti R927 gemacht, und daran ein wenig gedreht. Wenn dieses dann voll am Anschlag ist, leuchtet das Lämpchen auch etwas (6.5V) :D .
Am Emitter (gelb) habe ich 21V und an der Basis (grün) 20,8V

Grüße Arnd

_________________
PCS 5 - CE 16 - CSV 13


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 23.01.2016, 10:45 
Offline
Profi
Profi

Registriert: 29.09.2009, 06:42
Beiträge: 528
Hallo Arnd,dann wirst du wohl auch ein 7V Birnchen brauchen,wie wickerge schrieb.
Gruss
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 23.01.2016, 11:49 
Offline
Jungspund
Jungspund

Registriert: 09.01.2016, 15:54
Beiträge: 14
Wohnort: ganz im Norden
Hallo Gerhard,

Dir noch mal persönlich vielen Dank für den Link auf das Servicemanual. Auch wenn es nicht ganz passt, so versteht man wenigstens was ungefähr passiert.

Habe mir bei Klaus Kötterheinrich die CD bestellt - vielleicht sind da ja Unterlagen dabei, die besser zu meinem Gerät passen.

Ich habe die Seriennummer: 12931. Vielleicht weiß jemand aufgrund der Nummer das Baujahr?

Solange ich nicht einen Schaltplan mit 7V habe würde ich ungern dort 7V einsetzen. Kann ja sein, dass das Lämpchen, welches auch Wärme erzeugt nur so dunkel sein soll -> habe schon mehrere geschmolzene Lampendeckel gesehen.

Was ich zu meiner Schande gestehen muss ist, dass das alte Lämpchen doch nicht defekt war (hatte ich eigentlich durchgemessen) -> beide leuchten jetzt gleich hell bzw. gleich dunkel.
Vielleicht bin ich beim Gangbarmachen des AM Drehko gegen das Poti gekommen, und dieses hatte sich dann etwas verstellt???

Grüß Arnd

_________________
PCS 5 - CE 16 - CSV 13


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 23.01.2016, 17:41 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 684
Hallo Arnd,
ich habe bei Radiomuseum.org nochmal in den Schaltplanunterlagen gesucht. In der Ersatzteilliste vom TS 45 steht explizit drin: TS 45 12V, 30 mA, TS 45/1 6V, 30 mA. Der Stereodecoder mit 6V-Birnchen ist also die neuere Variante. Hier der Schaltplanausschnitt (das Birnchen selbst ist leider auf dem nächsten Blatt):


Bild


und hier noch der Ausschnitt aus der Ersatzteilliste (draufclicken, dann sieht man alles):

Bild

Dein CE 16 wurde bis 1968 gebaut, der TS45 wurde schon 1965 vom TS 45/1 abgelöst; der neuere Decoder ist daher wahrscheinlich ab Werk verbaut worden.

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 23.01.2016, 19:28 
Offline
Jungspund
Jungspund

Registriert: 09.01.2016, 15:54
Beiträge: 14
Wohnort: ganz im Norden
Hallo Gerhard,
vielen Dank für die Information.

Dieser Schaltplan passt zu der Printdoku die Gerhard uns gepostet hat. Gut zuerkennen, da am Kollektor eine Diode und kein Widerstand zum B5 sitzt.

Ich habe aber leider noch etwas anderes. Bei mir ist ein Beinchen (rot - vielleicht der Kollektor) des Transistors direkt am Stift B5.

Grüße Arnd

_________________
PCS 5 - CE 16 - CSV 13


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 23.01.2016, 19:57 
Offline
Jungspund
Jungspund

Registriert: 09.01.2016, 15:54
Beiträge: 14
Wohnort: ganz im Norden
Also Dank Gerhard (wickerge) habe ich mal auf Radiomuseum.org geschaut und bin fündig geworden.

Bild

Es ist also so, dass bei meiner Variante der Kollektor des T904 direkt an die Lampe geht.
Bei dieser Variante ist im Schaltplan 12V 30mA angegeben.

Was mich stutzig macht, ist dass am B3 keine 27V sondern 22,6V anliegen.

Naja vielleicht finde ich das ja auch noch raus.

_________________
PCS 5 - CE 16 - CSV 13


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 24.01.2016, 10:48 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 684
Hallo Arnd,
es gibt noch eine dritte Variante des Decoders, aber da habe ich bei Radiomuseum.org bisher nur das Print-Layout gefunden. Welcher Typ ist denn bei Dir als T904 verbaut?

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 24.01.2016, 11:18 
Offline
Jungspund
Jungspund

Registriert: 09.01.2016, 15:54
Beiträge: 14
Wohnort: ganz im Norden
Moin Gerhard,

Ich habe ja schon 3 Varianten ausfindig gemacht, die sich auf den 1. Blick an der Strecke Kollektor T904 zum Stift B5 unterscheiden:
1. Widerstand R926 mit 390 Ohm -> 12V Lämpchen
2. Diode D909 (Si 150S) -> ? Du schriebst 6V Lämpchen (habe ich aber leider noch nicht irgendwo gelesen)
3. direkt -> 12V Lämpchen

Ich habe die 3. Variante.

Zu Deiner Frage, ich habe meinen Transistor eben mal aus der Kühlhalterung genommen, und da steht AC152 VI von Siemens drauf.
Ist bei den Zeichnungen zu den 3 Varianten, die mir vorliegen auch immer der Fall.

Gruß Arnd

_________________
PCS 5 - CE 16 - CSV 13


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 24.01.2016, 19:15 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 684
Hallo Arnd,
auf dem von mir geposteten Schaltplan zu Variante 2 steht bei T904 die Bezeichnung AC151 VI, deshalb hatte ich gefragt.
Hier noch der Ausschnitt mit den 6V-Lampen aus dem Schaltplan vom Audio 2 (TC45/1). Dort sieht man auch, dass alle Birnchen auf 6V umgestellt worden sind (beim TC 45/1). Ob das beim CE16 auch der Fall ist wäre interessant nachzuprüfen.

Bild

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 24.01.2016, 19:58 
Offline
Jungspund
Jungspund

Registriert: 09.01.2016, 15:54
Beiträge: 14
Wohnort: ganz im Norden
Moin Gerhard,

oh schitt, habe ich irgendwie übersehen, dass dort ein anderer Transistor eingesetzt worden ist. Ich habe mir mal die Kurzbeschreibung der beiden angesehen. Der AC151 ist eigentlich ein NF-Vorstufentransistor - er ist mit dem halben Basisstrom wie der AC152 angegeben -> vielleicht wegen der kleineren Lampe?

Grüße Arnd

_________________
PCS 5 - CE 16 - CSV 13


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 25.01.2016, 09:20 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 889
Wohnort: Markgräflerland
Hallo zusammen,

bitte bringt die Schaltungen zur Ansteuerung des Stereolämpchens im TS45 bzw. TS45/1 und im CE16 nicht durcheinander. Bei den beiden Geräten herrschen völlig unterschiedliche Anschlussbedingungen für das Lämpchen vor.

Im TS45 wird das Lämpchen an der 10V-Anzapfung des Netztrafos angeschlossen; daher auch die Diode im Kollektorkreis des T904; es kann also nur die negative Halbwelle passieren. In diesem Fall genügt auch die niedrige Verlustleistung des Vorstufentransistors AC151, da an ihm (bei angesteuertem Transistor) eine viel geringere Spannung abfällt, als beim AC152 im CE16.

Im CE16 wird die Versorgungsspannung des Stereolämpchens direkt am Ladeelko der Gleichspannungsversorgung (+27V DC) abgenommen. Beim CE16 gibt es wohl auch zwei Varianten für die Schaltung der Lampenansteuerung. Du besitzt wohl diese hier:

Bild

Im Prinzip spielt dieser Unterschied aber kaum eine Rolle; er führt hier allenfalls zu einem (auch bei warmem Transistor) besser definierten und steileren Übergang zwischen "Lampe ein" und "Lampe aus". Übrigens kannst Du das Print-Layout des Decoders im Kundendienstmanual vergessen. Es stimmt mit keiner Schaltungsvariante überein und ist wohl vom TS45 hier hereingerutscht.

Also nochmal von vorn. Messen. Du schreibst, Arnd, dass die Spannung am Kontakt B3 nur 22,6V beträgt. Das erscheint mir doch etwas zu wenig zu sein, selbst wenn lt. Schaltplan die Abweichung von den dort angegebenen Spannungen ±20% betragen darf. Wie hoch sind denn die beiden Sekundärspannungen am Trafo vor den Gleichrichterdioden? Sie sind mit je 18,5V (AC) angegeben.

Bitte miss auch nochmal die Spannungen an T904, jeweils mit und ohne Antennensignal, wie ich es zuvor beschrieben hatte. Dabei R927 etwa in Mittelstellung.

Gruß Heinrich


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 25.01.2016, 20:46 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 684
Hallo Heinrich,
im CE16 und im TS45 sind jeweils Stereodecoder TD45-001 verbaut. Meine Vermutung war einfach, nachdem der CE 16 ja scheinbar wesentlich länger gebaut wurde (also zeitgleich mit TS45/1), das dort auch spätere Varianten des Decoders verwendet wurden. Deshalb auch die Frage nach dem Typ des T904. Wenn es ein AC 151 wäre, würde das zumindestens erklären, warum ein 6V-Birnchen dort funktioniert.

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 25.01.2016, 22:00 
Offline
Profi
Profi

Registriert: 29.09.2009, 06:42
Beiträge: 528
Die Sache liess mir keine Ruhe,konnte mich erinnern,dass bei meinem CE16,den ich vor einigen Monaten erworben hatte die Stereoanzeige ebenfalls nicht leuchtete.Also Birnchen getauscht,gleiche Symptome wie bei Arnd,Spannung 23V.Die Spannung am Lampensockel ohne Lampe geht von 13V ohne Sender bis 23V bei Vollausschlag.Ansteuerspannung am Transistor E/B ca0,23V.Habs mal mit ner LED probiert,damit funktionierts anscheinend.Vielleicht kann Heinrich etwas Licht ins elektronische Dunkel bringen.
Gruss
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 26.01.2016, 00:04 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 889
Wohnort: Markgräflerland
Hallo Gerhard (wickerge),

die gemeinsame Bezeichnung "TD45-001" gilt lediglich für die Leiterplatten, die sowohl im TS45 als auch im CE16 mit jeweils unterschiedlicher Bestückung verwendet wurden.

Die Bezeichnung für den Decoder selbst heißt beim TS45 bzw. TS45/1 "TD45-801" (1. und 2. Ausführung) und beim CE16 "CE16-890".

Deine Frage nach dem Typ des T904 verstehe ich in diesem Zusammenhang leider nicht ganz…

Hallo Gerhard (gecko10),

mit einer LED und entsprechendem Vorwiderstand würde es - zwar nicht ganz stilecht - aber natürlich auch funktionieren. Licht ins bisherige Dunkel um Arnds Tuner können aber nur Messungen bringen.

Die Spannungsmessungen, die Du am T904 bei Deinem CE16 durchgeführt hast, erscheinen tendenziell plausibel. Die absoluten Messwerte ohne Lampe weichen natürlich von jenen ab, die mit Lampe ermittelt werden.

Viele Grüße

Heinrich


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 26.01.2016, 19:38 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 684
Hallo Heinrich,
im Schaltplan der ersten Ausführung ist T904 ein AC152 VI, in der zweiten Ausführung dagegen ein AC151 VI. Daher die Frage.

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 41 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de