Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 18.01.2018, 22:27

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Knack-/Knisterprobleme regie 510/520
BeitragVerfasst: 04.01.2009, 11:26 
Offline
Obermaschinist
Obermaschinist
Benutzeravatar

Registriert: 02.01.2009, 19:27
Beiträge: 2047
Wohnort: 79106 Freiburg
Hallo zusammen,

eine detaillierte Reparaturanleitung für Knack- und Knisterprobleme bei den Steuergeräten regie 510 und 520 findet man hier:

http://www.makarateyp.com/MG/Braun/BraunTech1.htm

Sie wurde von Semih Tütenek verfasst.

Gruß, Norbert

_________________
Wenn es nach dem Löten kracht, hast du etwas falsch gemacht.
Nostalgie Funk - le groove de légende


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 19.08.2010, 22:03 
Offline
Administrator
Administrator
Benutzeravatar

Registriert: 12.02.2010, 15:26
Beiträge: 846
Wohnort: 72119 ammerbuch / ex-aachener
hallo zusammen,

ich habe mal versucht eine anleitung zu machen die die von semih tütenek auf die endstufe erweitert ( denn zu der hatte er noch keine zeit). sie ist nicht ganz so toll wie die andere, aber ich denke sie hilft vielleicht dem ein oder anderen :wink: . wichtig noch: netzstecker ziehen :!: :!: und meine anleitung ist unter ausschluß jeglicher gewähr :!: hier gelten die gleichen vorsichtsmaßnahmen wie auf der seite von semih tütenek beschrieben.

persönlichen dank auch nochmal an den langen :wink: .

Bild


BildBild

ich habe die transistoren markiert die mit für das knistern verantwortlich sind. in der auflistung aller transistoren sind die die getauscht werden müssen in roter schrift. die beiden blau markierten habe ich in meinem fall nicht getauscht, da sie nicht von siemens waren.

_________________
herzlichen gruß

roland

________________________________________
carum est quod rarum est et veri amici rari sunt.
absolvo te


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 08.12.2013, 14:45 
Offline
Jungspund
Jungspund

Registriert: 27.10.2013, 16:24
Beiträge: 13
Wohnort: BW
hallo Roland,
danke für deine Superanleitung
habe in jeder Endstufe die 3 Siemenstransistoren gegen Fairchildtransistoren
wie in deiner Anleitung beschrieben ausgetauscht.

Das knistern ,knacken und krachen nachdem der CEV520 ausgeschaltet ist,
ist jetzt weg, das Gerät ist ruhig.

Jetzt muß ich das gleiche Spiel noch mit der Vorstufenplatine durchziehen,
weil nachdem das Gerät ausgeschaltet ist , und ich den Lautstärkeregler
hochdrehe noch ein rauschen und knacken wahrnehmbar ist.
Wird halt etwas aufwendiger um an die Vorstufenplatine ranzukommen,
aber das krieg ich auch noch hin.
Ich bin jetzt aber schon einen Riesenschritt weiter.
danke nochmal
Albert

_________________
Braun Regie 450S, Braun CEV 520 noch mit Macken


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de