Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 23.10.2018, 06:45

Alle Zeiten sind UTC + 1 Stunde




Forum gesperrt Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 61 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste
Autor Nachricht
 Betreff des Beitrags:
BeitragVerfasst: 30.04.2011, 07:46 
Offline
Braun-Insider
Braun-Insider
Benutzeravatar

Registriert: 13.01.2009, 18:37
Beiträge: 2760
Hallo Uli,
das Problem mit den PR801 und PR802 hatte ich 2005 schon mal auf der Seite von FHein beschrieben, da bei meiner PA4 beide durchgeknallt waren.
Bei mir waren allerdings schon Picofuse Sicherungen verbaut.
Hätte ich seinerzeit schon die TI gekannt, hätte ich mich weniger gewundert :wink:
Als Ersatz habe ich dann selbstrücksetzende Multifuse Sicherungen verwendet, weil der Ausbau der Platine ja nun wirklich kein Spaß ist.

Weiterhin viel Erfolg bei Deiner Revision!
Thomas

_________________
Nummer 10
Meine Homepage
Förderkreis-BraunSammlung


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 01.05.2011, 12:26 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 884
Wohnort: Markgräflerland
Hallo Uli,

meinen Glückwunsch zu Deiner hervorragenden und mit zahlreichen Verbesserungen verbundenen Restaurierungsarbeit. Auch die Fotodokumentation und Deine Tipps hätte man sich nicht kompletter und besser wünschen können.

Viele Grüße

henry2


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Teil 9: Der Zusammenbau
BeitragVerfasst: 31.05.2011, 21:54 
Offline
Braun-Insider
Braun-Insider
Benutzeravatar

Registriert: 13.09.2009, 13:35
Beiträge: 4116
Hi!

Es hat etwas gedauert, aber es ist Sommer und ich hatte wenig Zeit mich mal wieder meinen Hobby zu widmen. Aber mich juckte es wieder in den Fingern und nun ist sie fertig!

Der Zusammenbau:

Bild
Es ist schon ne Menge Kabelsalat, gerade wenn man neue Kabel verlegt, strickt man die gerne falsch ein und man darf sie wieder auslöten... :?
Die Gehäuseeinzelteile waren schnell wieder zusammengebaut, man muß sich aber auch bei der Demontage zum Teil wirklich gut merken wo welche Schrauben hinkommen.
Bild
Zum Teil sind es welche mit metrischen Gewinde, zum Teil Blechschrauben in verschiedenen Längen und eine Mutter hatte ich so noch nie gesehen (und ich mache das beruflich!), die Cinchanschlüsse haben ein M4 Gewinde und eine 3/8tel Schlüsselweite! :shock: Aber unten davon mehr!

Zuerst gilt es das 220V Kabel wieder durch die Zugentriegelung durchzufriemeln und mit Kombizange wieder in den Ursprung zu fummeln...
BildBild
schwitz... ja keine Macke mit der Zange in den Lack machen... also größte Vorsicht!
Auch lieber etwas zuviel Kabel ins Gerät laufen lassen da man das Kabel nach dem "Clic" nicht mehr ziehen kann!
Ich habe hier ein R4 Kabel aus einem Schlachtgerät verwendet, da kein DAU diesen Stecker in einen CC4/R4/T2 stecken soll um die PA4 damit anzuschalten... für soviel Leistung sind die Geräte nicht ausgelegt!

Nachdem ich die Platinen im Gehäuse einigermaßen plaziert hatte befestigte ich zuerst die Netzplatine und natürlich den Haupttrafo.
Als nächstes kommen besagte Cinchstecker an die Rückwand, da es mit verbauen im Gerät sehr eng wird.
Spannend: Bei der a/d/s/ Version sind keine Koppelkondensatoren verbaut gewesen
Bild
Dieses sollte natürlich nachgebessert werden da die Anlötpunkte auch schon vorgesehen sind.
Hier ein Blick in den Schaltplan verrät die Bestückung:
Bild
Bei der Montage wollte ich ja erst die originalen Cinchmuttern verwenden, als aber kein 9mm Schlüssel passen wollte und ein 10er durchrutschte, erinnerte ich mich an meine Bundeswehrzeit (ist 25 Jahre her!!) wo ich mit zölligen Schrauben in Kontakt getreten war:
Bild
Tatsächlich: 3/8tel Zoll :? !! Wer hat schon zöllige Schlüssel wenn man in einem metrischen Land lebet?? Ich jedenfalls nicht! Zum Glück hatten die Gewinde keine zölligen Gewindesteigungen, sondern M4 sodas ich herkömmliche Muttern und Zahnscheiben verwenden konnte!
Die Platine war schnell gesäubert und die kleinen C´s aufgelötet:
Bild
Frickellig war der Einbau, mit dem 8ter Schlüssel macht man schnell die gerade erst aufgelöteten Cs kaputt. Das passiert natürlich bei der unteren Platine und der letzten Mutter... sodas man alles wieder losschrauben kann um einen neuen Kondensator zu montieren! :? :? :?
Bild
Mit viel Geduld (und neuerfundenen Schimpfwörtern) hab ich es dann aber doch hinbekommen! 8)
Bild



Masse neu verlegen:


Da mir ja die Pinne der verbauten Kabelpfosten nicht gefallen konnte ich den originale Massepunkt auch nicht so lassen:
Bild
Er ist auch ziemlich unten am Gehäuseboden seitlich verschraubt und man kommt schlecht dran. Erst entschloß ich mich Blechschraubenmuttern auf die originalen Löcher zu schieben um so einen ordentlichen Kontakt herzustellen:
Bild
was aber ziemlicher Unsinn ist, da schon Blechschneidgewinde in diesem Stück vorhanden sind.
KFZ Ringösen-Kabelschuhe (ø4mm) passen hervorragend an die Trafohalteschrauben, sie haben metrisches Gewinde und lassen sich prima wieder abnehmen wenn man mal wieder die Netzplatine ausbauen muß:
Bild
Nicht vergessen: Schrumpfschlauch vorher aufs Kabel zu schieben... sonst lötet man die Ringöse nochmals ab!
Hier ein Bild der neuen Situation die ich bei allen Massekabeln nachrüstete:
Bild
Auch verlegte ich zum Teil die neuen Silicon-Massekabel unter der Netzplatine um ein wenig Platz zu sparen... der normale Kabelsalat ist schon enorm genug!


Der Standby Trafo

Wer sich noch an den Anfang dieser Revision erinnert weis das der Standby Trafo durchgebrannt war. Ein Ersatz mit ähnlichen Maßen war schnell im Elektronikladen gefunden:
BildBild
Hier noch die Einbausituation auf der Netzplatine (vor der Revision):
Bild
Gut zu sehen ist die Befestigung mit dem Bügel auf dem Trafo, dieses fehlte beim Neuen und man muß sich Gedanken machen wie man das ganze befestigt.
Der Höhenabstand beträgt 10mm, sodas eine 4-Kant Alustange demnächst den neuen Trafo auf der Netzplatine hält:
Bild
Die Bohrabstände habe ich vom alten Trafo übernommen und zwei Stege ausgefeilt und das ganze auf Länge gekürzt sodas der neue Halter gut auf der Netzplatine Platz findet. Die Stege dürfen nicht zu dick sein, sonst ist das Gewinde der Abstandsbuchse (die die 220V Anschlußplatine hält) zu kurz, außerdem sitzt Diese sonst schief. Hier die neue Einbausituation:
Bild
Mit 2K Kleber habe ich nun den neuen Trafo umgekehrt auf den Halter geklebt, hierzu habe ich ca.2mm dick den Kleber auf den Halter verteilt sodas beim Kontakt mit dem neuen Trafo nichts auf die Netzplatine kleckert. Nur so konnte ich den neuen Trafo ausrichten damit er wieder in der richtigen Position gehalten wird:
Bild
Der Kleber hat eine offene Zeit von ca. 30 Minuten sodas man alle Bauteile in Ruhe ordentlich ausrichten und fixieren kann:
Bild
Der Vorteil ist das ich den Trafo samt neuem Halter wieder von der Netzplatine ausbauen kann... falls mal wieder was ist! :roll: .
Hier im Forum gab es auch mal einen Thread über das Netzbrummen von originalen Trafos. Normalerweise wurden immer "offene" Trafos verbaut, mein kleiner Neuer ist komplett vergossen und sollte Stille bewahren!

Da man nichts über die Leistungsdaten des originalen Standbytrafos erfährt habe ich mal ein Ámpermeter an die Mittelabzapfung geklemmt um zu schauen ob der neue Trafo der benötigten Stromaufnahme standhält:
Bild
Oben im Bild erkennt man das der neue Trafo mit 2x160mÁ mehr als überdimensioniert ist und es auch eine Nummer kleiner getan hätte!

Auch die ganzen Leitungen auf der 220V Platine waren ja vorher mit Pinnen versehen... bei einer PA4/2 habe ich die 3mm Löcher darauf entdeckt, nun sieht man wozu sie gedacht waren: als Kabeldurchführung... wohl zur Sicherheit damit man von oben nicht ausversehen unbedacht einen Schlag bekommt!
Nun kommen auch die neuen Relais gut zur Geltung... und es ist wieder (fast) alles an seinem Platz!

Am Wochenende komme ich vielleicht dazu die Revision (schriftlich) abzuschließen, neben vielen Messungen (Ruhestrom & Co) kommt dann auch noch die Beschreibung der Endmontage.

Eins vorab... sie läuft seit Sonntagabend makellos aber mit offen Gehäuse und ohne Front (zur Unfreude meiner Frau) im Wohnzimmer am R4 und wird nur noch handwarm! Den "oompf"-Härtetest mit Vol:60 an M15 hat sie mit Bravour sagenhaft bestanden...

<div align="center"><object width="560" height="349"><param name="movie" value="http://www.youtube.com/v/cNVXG9jXGLE"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/cNVXG9jXGLE" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="560" height="349"></embed></object></div>

ich sag nur eins: ich hab das Grinsen nicht wieder aus dem Gesicht bekommen und dachte nur... wie sich das wohl mit 2x PA4 & SW2 anhört... 8)

Gruß... Uli


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 31.05.2011, 22:14 
Offline
Braun-Insider
Braun-Insider

Registriert: 29.09.2009, 12:41
Beiträge: 1681
Wohnort: 50321 Brühl
Also Uli, Respekt. Ich habe schon so manche PA4 offen gehabt und mir auch schon viele Schnittwunden an den messerscharfen Kühlrippen zugezogen. Ich weiß also, was für eine verbaute Kiste das ist.
Im Normalfall eigentlich vom Arbeitsaufwand nicht zu bezahlen, als Hobbyprojekt erste Sahne.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 01.06.2011, 06:00 
Offline
Braun-Insider
Braun-Insider
Benutzeravatar

Registriert: 13.01.2009, 18:37
Beiträge: 2760
Hallo Uli,
auch von mir herzlichen Glückwunsch zur abgeschlossenen Revision :!:
Mir hat es schon gereicht, dass ich in einer meiner PA4 mal zwei Treiber austauschen musste. Die Dinger sind schon s....eng.
Bin mal gespannt wie der AP701 aufgebaut ist, den ich heute abholen kann.

Viele Grüße
Thomas

_________________
Nummer 10
Meine Homepage
Förderkreis-BraunSammlung


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 01.06.2011, 13:51 
Offline
Profi
Profi
Benutzeravatar

Registriert: 19.01.2009, 14:36
Beiträge: 413
Wohnort: Darmstadt
Hallo Uli,

Glückwunsch zur Fertigstellung und vielen Dank für den wirklich ausführlichen Bericht und die tollen und zahlreichen Bilder!

:beerchug:

_________________
Betreibt Eure Braun-Klassiker atomstromlos mit echtem Ökostrom aus Schönau im Schwarzwald!


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 02.06.2011, 02:23 
Offline
Braun-Kenner
Braun-Kenner
Benutzeravatar

Registriert: 19.01.2009, 03:06
Beiträge: 795
Wohnort: Mount Forest, Kanada
Hallo Uli,
vielen Dank fuer diesen hervorragenden Bericht. Nur wenige werden in der Lage sein diesen Job nachzuvollziehen.

Gruss
Wilhelm


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 02.06.2011, 09:12 
Offline
Experte
Experte
Benutzeravatar

Registriert: 07.06.2010, 13:47
Beiträge: 337
Wohnort: 33602 Bielefeld
Herzlichen Glückwunsch, Uli!
Ich habe alle Deine Threads über die Revisionen der Atelier-Reihe gelesen, und auch wenn ich technisch gesehen ein völliger Laie bin, bin ich jedesmal wieder fasziniert, dass jemand im zweifelsfall völlig tote Geräte nicht nur wieder zum Laufen bringt, sondern "nebenher" mit komplett neuen Innereien versieht, und damit sogar optimiert. Nur wenige teilen überdies ihr Wissen mit anderen oder schreiben gar derartig gut bebilderte Berichte darüber.
Hut ab, wirklich.
Gruß aus Bielefeld, Jens

_________________
R4/1, CD3, P1, TV3, RC1, LS 150
R2, CD3, RC1, L200, 2xGS3
Regie 501, Regie 510, Regie 520, Regie 530, Regie 550, KH 500, CSV 250, CE 500
RA1 analog, PS 550, C301M, L8070HE
L620, L450, L46, L730, Output c/8
RCS9, L40
SK 61
T221, 2xABR21, SK25


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 02.06.2011, 09:30 
Offline
Braun-Spezi
Braun-Spezi
Benutzeravatar

Registriert: 15.01.2009, 21:17
Beiträge: 1187
Wohnort: 63636 Brachttal
Hallo Uli,

auseinander bekäme ich solch ein Teil auch, nur nicht mehr zusammen :lol:
Ich bewundere deine Geduld und auch die Liebe fürs Detail. Danke für den interessanten Bericht.

Gruß

Hans-Peter

_________________
Suche PC1 A in grau


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 02.06.2011, 10:11 
Offline
Braun-Insider
Braun-Insider
Benutzeravatar

Registriert: 13.09.2009, 13:35
Beiträge: 4116
Danke an Alle für die Glückwünsche!

Über einen Eintrag freue ich mich ganz besonders (welchen könnt Ihr Euch sicher denken!) Vielleicht kommen über die Zeit ja noch mehr Infos, ich würde mich sehr darüber freuen! :thumb:
___
Ganz fertig ist der Bericht ja noch nicht... in den nächsten Tagen folgen noch die Einstellbeschreibungen, der Fronteinbau und ein paar Bilder vom fertigen Gerät. (to-do List: Akku der Knipse muss geladen werden! :roll: )

Da ich jetzt alle möglichen Arten der PA4 besitze folgt demnächst auch ein Eintrag in der Gallerie!

Gruß... Uli


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 02.06.2011, 11:30 
Offline
leider verstorben
Benutzeravatar

Registriert: 20.01.2010, 03:16
Beiträge: 686
Uli hat geschrieben:
Da ich jetzt alle möglichen Arten der PA4 besitze folgt demnächst auch ein Eintrag in der Gallerie!
Gruß... Uli


Das ist eine guter Vorsatz :)

Trotz unserer Differenzen in der jüngsten Vergangenheit möchte ich Dir meinen aufrichtigen Respekt für Deine umfänglichen Fertigkeiten der Geräterevision und deren anschaulichen Kommentierung und bildlichen Darstellung aussprechen.

Übrigens habe ich gestern bei Andreas (Gulugulu) den wieder funktionsfähigen TS 45/1 bewundern können, der zusammen mit den L 450 ein schönes Ensemble abgibt.
Insofern hat die ganze Sache doch noch ein Gutes.

Gruß Harald

_________________
'BrAun-atelier'
It's only Rock 'n' Roll, but i like it,


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Braun Atelier PA4
BeitragVerfasst: 03.06.2011, 16:03 
Offline
Eroberer
Eroberer

Registriert: 03.10.2009, 10:08
Beiträge: 92
Wohnort: Worpswede (bei Bremen)
Hallo Uli,

ja, auch von mir meine Hochachtung vor Deiner Kernsanierung dieser Braun Atelier PA 4.

Nun sieht doch jeder, mit welchem Aufwand eine Überholung dieser Endstufe verbunden ist. Und es lohnt sich! Ich habe viele Kunden, die diese Endstufen im Brückenbetrieb an Infinity und anderen leistungshungrigen Lautsprechern zu ihrer vollen Zufriedenheit betreiben.

Mit den 2 x 200 Watt macht es schon richtig Spaß, Rock und Pop zu hören. Freistehendes Haus oder Bunker im Wald vorausgesetzt. :D

Wenn man noch lange etwas von seiner PA4 haben möchte, ist es natürlich unerlässlich diese Endstufen einmal zu überarbeiten.
In der Regel benötigen wir hier etwa acht bis zehn Stunden für eine Generalüberholung inklusive dem Erneuern der Relais, Reinigen der Schalter (bridge) und aller Lötarbeiten.

Hast Du mal Deine Stunden zusammengezählt?

Beste Grüße aus Worpswede

Pierre
www.hifizeile.de

_________________
Als Hifi-Techniker, der seinen Beruf liebt, tätig.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Teil 10: Einstellungen & Zusammenbau
BeitragVerfasst: 03.06.2011, 23:07 
Offline
Braun-Insider
Braun-Insider
Benutzeravatar

Registriert: 13.09.2009, 13:35
Beiträge: 4116
So, nun folgt der letzte Teil der Arbeiten.. die Einstellungen.

Bevor ich diese Einstellung machte habe ich die Hauptstromversorgungen abgeklemmt und das Netzteil komplett durchgemessen... das solltest Ihr auch tun... da steckt mal richtig Dampf dahinter!

Viel ist nicht zu machen... aber das wenige ist sehr Wichtig!

Die Ruhestromeinstellung:


Nachdem alle Leitungen geprüft wurden und die Endstufenplatinen wieder auf dem Kühlkörper mit Wärmeleitpaste verschraubt wurden muß man noch die Ruhestromeinstellung machen.
Als ich es das erste mal tat waren die Platinen noch nicht auf dem Kühlkörper verschraubt und es wurde blitzschnell superheiß, was war passiert?

Ich hatte zuvor ja die beiden Potis (VR601a|b) gereinigt und auf der Mitte stehen lassen... das war leider zu viel des Guten und binnen 2 Minuten kochte die linke Seite ab sodas der Thermofühler den Amp außer Gefecht setzte. :roll:

Also: zuerst beide Potis in Linksstellung (gegen den Uhrzeigersinn) bringen sodas erstmal beim ersten anfahren kein Problem entstehen dürfte.

Nun kann man die Messklepse anschließen, man sollte 4 Stück haben, damit man während des Betriebes die Kabel schnell umstecken kann und keinen "Kurzen" baut!
Hier das wohl bald am meisten runtergeladene & gedruckte Bild der PA4 Revision:
Bild

Ich habe diese Einstellung sehr penibel durchgeführt mit dem Erfolg das die PA4 auch unter Vollast (Vol.60|Bass10) nicht wirklich warm wird! Messungen ergaben ca. 45°C nach 3xligen OOMPF spielen (siehe Video am Ende des letzten Teils) Wozu also die Lüfter der /2er Modelle?


Nochmal etwas zum Netzteilumbau auf 240V:

Ein Blick ins Datenblatt der Leistungstransistoren verrät: Die Dinger können mal richtig was vertragen. (2SA1492 & 2SC3856) 180V|15A|130W sind hier die Grenzwerte! WOW hab ich gedacht... aber ich hatte ja das Netzteil auf 240V umgestellt, hier kommen an den Transistoren gerade mal (wie im Schaltplan beschrieben) +|- 55V bzw. +|-75V an. Dieses kann man aber noch um ca. 15V steigern da ja auch eine 220V Einstellung primär am Trafo vorhanden ist. Außerdem soll der Amp ja als Monoblock fungieren und wenn der zweite PA mit 220V läuft hätte ein Kanal etwas weniger Leistung. Der Umbau hat +|- 70V bzw. +|- 85V gebracht und sollte nun wirklich kein Problem für die Sanken´s darstellen!


Nach viel bastel- & messerei folgt nun noch der endgültige Zusammenbau... ein Klacks..... dachte ich! :oops:


Die Endmontage:

Da ich ja die Front und die Seitenteile wie neu hatte stellte ich fest, das das Bodenblech erst nach der Montage verschraubt werden kann.... lol 2800 Schräubchen wieder lösen. :?

Die Front mußte aber zuvor noch mit Inlays beklebt werden:
Bild
Wichtig nach der Demontage: alle Teile gut aufbewahren!!
Bild
und wieder einpassen:
Bild
Mit 2K Kleber (Uhu Endfest 300) habe ich nur die Außenkanten an der Front dünn bestrichen, man will ja keine Klebereste von vorne sehen!
Bild
Auch die einzelne Scherbe muß wieder an Ihren Platz!
BildBild
Die kleinen LED-Diffusoren hab ich nur an den Ecken mit sehr wenig Kleber zum halten gebracht... weniger ist hier mehr!
Auch die Knopfhalter dürfen nicht fehlen... sonst wird's ne fummelei die Front zu montieren und die Biester fallen wieder raus!
Aber nach einer N8 der Trocknung läßt läßt sich das Ergebnis gut sehen:
BildBild

Da ich ja neue LEDs in der Frontplatine verbaute (die alten LEDs waren sehr dunkel) baute ich die Front nun das erstemal vors Gerät. Das Ergebnis war ernüchtert! Immer noch zu Dunkel.... :evil:
Bei der Elektronikbude von nebenan gab es superhelle LEDs... zu hell wie ich finde... nachdem ich sie einbaute.
Die Grünen taten es garnicht. Schuld war hier der 2,2kΩ Vorwiderstand (R434 & R432 (R432 ist im SP übrigens falsch und mit 22KΩ angegeben!)) hier kommt bei den grünen LEDs nicht mehr viel an, sie brauchen ca. 2,8-3,5V und zünden deshalb nicht. Ich habe sie in 470Ω gewechselt. Aber wie gesagt... ich hab viel getestet und zum Schluß habe ich aus meinem Sortiment 3mm grüne & rote LED verwendet. Die (power) 3Pin-Bi-LED habe ich auch erneuert, hier war die Leuchtkraft von Anfang an OK. Die Sucherei nach der passenden Mischung hat den ganzen Nachmittag gedauert: Front & Frontplatine demontieren, Widerstände & LED aus- & wieder einlöten alles wieder vorstecken und ernüchtern feststellen das die Haptik immernoch nicht paßt. :cry: Aber irgendwann hab ich es dann hinbekommen... ich bin da ein Pedant!
Bild

Der Rest des Gehäuses war schnell montiert... allerdings muss man auch wissen wo welche Blechschrauben hinkommen!
Wichtig sind die Kleinigkeiten wie zB die kleinen Unterlegscheiben an den Ohren (hinten an den Seitenteilen):
Bild
Vergisst man sie, dreht man die kleine Blechschraube zu tief ins Plastik und unschöne Beulen entstehen von außen weil sich die Schraube durchdrückt!

Die Alu-Bodenplatte wird u.a. mit den Kühlkörpern verschraubt, hier habe ich noch etwas Kühlleitpaste dazwischen gemacht bevor ich Ihn verschraubt hab.

Weiter Bilder vom fertigen Gerät folgt die Tage in der Galerie!



Ich habe wiedereinmal viel gelernt, es hat Spass gemacht die PA4 zu überholen. Das nächste mal wird es nicht 6Wochen dauern, da ich nicht mehr viel testen und probieren muss und (ähnlich wie Pierre) auch nur noch 1-2 Tage benötige. Wenn man alles schonmal gemacht hat gehts viel schneller!
Noch 3 PA4´s warten auf mich... allerdings kommt als nächstes erstmal der a/d/s/ CC4 an die Reihe... damit der Amp auch das passende Pondon bekommt!

Gruß... Uli


Zuletzt geändert von Uli am 27.11.2012, 22:27, insgesamt 1-mal geändert.

Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 03.06.2011, 23:52 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 884
Wohnort: Markgräflerland
Hi Uli,

herzlichen Glückwunsch! Dein Restaurierungsbericht ist sowohl fachlich, handwerklich als auch redaktionell erste Sahne. So eine Pizzaschachtel stellt einem, was Reparaturfreundlichkeit und Komplexität angeht, doch vor eine größere Herausforderung als ein Schuhkarton.

Da bleib' ich doch lieber bei denselben, zumal ich persönlich Deinen Favoriten eh nicht so viel abgewinnen kann. Es lebe die Interessensvielfalt!

Nochmals Chapeau!

Viele Grüße

henry2


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 04.06.2011, 01:14 
Offline
leider verstorben
Benutzeravatar

Registriert: 20.01.2010, 03:16
Beiträge: 686
Glückwunsch zu Deinem neugeborenen Baby :D

Jetzt bin ich schon sehr gespannt auf die Vorstellung in der Produktegalerie, obwohl dieses Kind streng genommen dort garnicht hingehört, denn schließlich ist es ja eine BrAun-Produktegalerie und keine a/d/s.
Aber hier kann man wohl eine Ausnahme zu lassen.

Gruß Harald

_________________
'BrAun-atelier'
It's only Rock 'n' Roll, but i like it,


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Transformator PA 4
BeitragVerfasst: 22.09.2011, 15:51 
Offline
Neuling
Neuling

Registriert: 26.04.2011, 12:26
Beiträge: 8
Hallo,

wissen Sie vielleicht wo man einen Vortansformator KD GLP 359 00 624 herbekommt?



Vielen Dank

G. Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 22.09.2011, 16:09 
Offline
Braun-Insider
Braun-Insider
Benutzeravatar

Registriert: 13.09.2009, 13:35
Beiträge: 4116
Frag Ihn mal obs der Standby Trafo ist.

Der war bei mir auch kaputt. Gib Ihm Diesen Link zum lesen oder zeige Ihm die Bilder.

Gruß... Uli


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: PA4 Relaise abgekündigt
BeitragVerfasst: 07.09.2012, 18:02 
Offline
Braun-Insider
Braun-Insider
Benutzeravatar

Registriert: 13.09.2009, 13:35
Beiträge: 4116
Hi!

Ich habe gerade erfahren das die großen Omron Relaise in der PA4 abgekündigt sind!

Ein Dutzend habe ich bei RS angefragt & bestellt und der Liefertermin ist nun Ende Januar 2013, ich denke/hoffe das die letzte Charge noch produziert und ausgeliefert wird.

Es betrifft die 24V und auch die 48V Version!

Man kann natürlich auch eine Adapterplatine verwenden, bei Armin777 im Nachbarforum ist das auch mal beschrieben, hier findet Ihr auch die Abkündigung vom Hersteller Panasonic!

Gruß... Uli


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 27.11.2012, 23:02 
Offline
Braun-Insider
Braun-Insider
Benutzeravatar

Registriert: 13.09.2009, 13:35
Beiträge: 4116
Moin!

Bei einer nachfolgenden weiteren PA4 habe ich die alten Ruhestrompotis durch einen 20-Gang-Spindeltrimmer ersetzt. Die Einstellungen kann man so noch viel feiner bewerkstelligen.
Wichtig ist das man die Polung des Spindeltrimmers vorher durch ausmessen testet da sonst eventuell der Widerstandswert durch die falsche Drehrichtung runter statt hoch geht.
Dazu lötet man zuerst den alten Trimmer aus und merkt sich die Pinbelegung. Diese sucht man sich bei dem Neuen und verbindet dann die richtigen Beinchen zusammen.
Zum fixieren auf der Platine kann man jedoch nur ein Beinchen des neuen Trimmers verwenden da er nur hochkant Platz findet und so hilft ein zusätzlicher Tropfen Sekundenkleber damit er richtigen Halt bekommt!
Bild

Nun macht die Ruhestromeinstellung richtig Freude da der Pegel nicht mehr springt sobald man sich dem Trimmer zum justieren nähert!

Gruß... Uli


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 28.12.2012, 12:42 
Offline
Routinier
Routinier

Registriert: 08.05.2010, 09:16
Beiträge: 159
Hallo,

bei einer meiner beiden PA4 hatte ich Lüfterausfall, nach Test an einen separaten Netzteil musste ich Feststellen, dass beide Lüfter hinüber waren. Die originalen Sepa sind nicht mehr zu bekommen, allerdings hat mich Hifi Zeile mit neuen ähnlichen versorgt. Die alten Lüfter haben ein integriertes Lüftergitter, die neuen nicht. Ich habe das Gitter gleich weggelassen (sieht hässlich aus).

Leider musste ich Feststellen, dass die Lüfter immer noch nicht liefen. Beide Lüfter sind in Reihe geschaltet und es liegen 48V Versorgungsspannung an.

Allerdings gibt es in der Lüftersteuerung hinter der Frontblende, 2 Sicherheitswiderstände R,111 und R112 je 4,7 Ohm, welche bei mir defekt waren. Ich hatte zum Glück noch 4 Stück vom R4 übrig, die ich dann hier verwenden konnte. Nach Austausch liefen beide Lüfter wieder einwandfrei.
Die neuen Sepas sind leiser als die alten und die PA4/2 beleibt auch kühler als mit den alten Lüftern, ich habe nochmal die Ruhestromeinstellung geprüft und korrigiert.






Bild
Bild
Bild


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 28.12.2012, 20:29 
Offline
Routinier
Routinier

Registriert: 08.05.2010, 09:16
Beiträge: 159
Vielen Dank an Uli, er hat mir den Auszug aus dem Schaltplan geschickt.


Gruss

StephanBild


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: PA4/2 Lüftertest & Tausch
BeitragVerfasst: 05.01.2013, 20:26 
Offline
Braun-Insider
Braun-Insider
Benutzeravatar

Registriert: 13.09.2009, 13:35
Beiträge: 4116
Moin!

Der gute Stephan täuschte sich leider mit dem Defekt der Lüfter, er überlies mir nach Umbau seine Originalen wofür ich natürlich sehr dankbar bin!

Stephan, du solltest die anderen Bauteile zur Versorgung des OPs auch noch erneuern:
D101&102, R113,C101 sowie die 15V-Zener: D105!

Da ich auch in kürze eine PA4/2 überholen muss bestellte ich beim Pierre die Nachfolgemodelle von Sepa und zusätzlich noch die Billigversion von Reichelt.
Ich wollte einen Test machen welcher Lüfter am leisesten ist und das Ergebnis überascht!

Aber zuerst zu der Demontage originalen Sepa Lüfter.
Zum öffnen braucht man nur die beidseitig angebrachten Aufkleber einzuschneiden, sonst sind sie nicht verschraubt!
Bild
Mit einem Pinsel ist der Dreher schnell gereinigt, auch kleine Drahtreste die an den Magneten des Lüfterrades klebten waren schnell entfernt.
Nun 24V anschließen und sie liefen auf Anhieb!
OK, man hört wirklich das Lagerrasseln, sie hatten bestimmt noch nicht den Lüfterumbau damit sie nur dann anspringen wenn es zu warm wird und liefen sicher permanent mit.
Es sind kollektorlose Lüfter, ein Verschleiß kommt hier "nur" an den Kugellagern!
Sie sind schnell ausgemessen und ich werde nun neue wartungsfreie Lager besorgen und sie wechseln.
Bild
Die Lager haben ein Maß von 2x6x3mm, Ersatz sollte sich im Modellbau schnell finden lassen.

Da ich ja noch die anderen beiden Lüfter zur Auswahl habe machte ich noch einen Geräuschtest:
Bild
links: der originale, 3te links: der Sepa Nachfolger und rechts der 2,70 Lüfter von Reichelt

Originaler Sepa: relativ laut, da alte Lager

Sepa Nachfolger: ein unangenehmer relativ hochfrequenter Ton, das hängt mE. von der geringeren Bauhöhe (10mm) und dem daraus resultierenden Winkel der Lüfterflügel zusammen.

bisheriger Testsieger: der Billiglüfter von Reichelt, ein niedrieger Ton, eher unauffällig!

Der Reichelt hat ein mit 4mm höheres Gehäuse als der originale Sepa (16mm)
Vom Klang macht er im Moment allerdings den unauffälligsten Eindruck von allen 3en!
Bild

Ich werde berichten obs passt und wie das Lüftergeräusch sich nach der neuen Lagerung der alten Lüfterflügel sich gelohnt hat (... kann aber noch ne Weile dauern.... :roll: ).
Außerdem finde ich die neuen Lüfter absolut nicht passend an der Rückseite der PA4, hier sollten (mE) in jedem Falle die originalen Lüfter ihren Dienst verrichten, optisch fallen beide neuen Lüfter durch!


Gruß... Uli


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 15.01.2013, 10:07 
Offline
Mitglied
Mitglied

Registriert: 13.01.2012, 16:10
Beiträge: 59
Wohnort: Konz (bei Trier)
Hallo Uli,

da bin ich mal gespannt, habe ja auch das Problem, dass die Lüfter meiner PA4 relativ laut sind. Der Umbau der Lüftersteuerung ist zwar gemacht, aber beim Wechsel von lauten zu leisen Musikpassagen stört mich das Nachlaufen der Sepas. Ich hatte schon mal an den Austausch durch Papst Lüfter gedacht, weil die nur einen Geräuschpegel von 18db haben. Ich werde aber warten, bis dass du von deinen Ergebnissen nach dem Austausch der Läger berichtet hast. Mir ist allerdings schleierhaft, wie man die Läger ohne Spezialwerkzeug überhaupt herausbekommen soll.

Beste Grüße
Gregor


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 16.01.2013, 22:23 
Offline
Braun-Insider
Braun-Insider
Benutzeravatar

Registriert: 13.09.2009, 13:35
Beiträge: 4116
Hi Gregor!

Jep... warte mit dem Kauf der Pabst Lüfter!
Dank Pierre hab ich heute von Ihm ein paar defekte Originale bekommen, auch Ihm liegt daran das Originale zu erhalten... Danke dafür Pierre!

Einer davon war schon hoffnungslos zerstört und ich konnte Die Nabe ohne schlechtes Gewissen auf'dremeln', hier ein Makro:
Bild
Man meint das sich die Buchse mittig verjüngt, dem ist aber nicht so (ist ein Grat vom aufschneiden), es ist ein Zylinder!

Bild
Mein Problem war es das man nicht in ein ø2mm Loch schauen kann.
Wäre hier ein Steg würde die Nabe kaputt gedrückt beim auspressen der Lager.
Zum Glück ist es aber "nur" eine zylindrische Buchse!
Ich bestelle nun mal Modellbaulager für Turbinentriebwerke, diese dürften einiges aushalten und werde mir am Wochenede ein Ausdrückwerkzeug
bauen damit die Lager spannungsfrei aus- & eingebaut werden können... hab da schon eine Idee! :wink:

Die genaue Ausmessung der Lager hat ergeben: außen ø=6,0mm; innen ø=2,0mm und 3mm dick, Typ 692ZZ.
Hier wird man schnell fündig und ich hab mal welche bestellt...
wird aber bestimmt bis nächste Woche dauern bis sie da sind!

Gruß... Uli


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 19.01.2013, 18:27 
Offline
Braun-Insider
Braun-Insider
Benutzeravatar

Registriert: 13.09.2009, 13:35
Beiträge: 4116
Moin!

So, es ist vollbracht!
Neue Lager habe ich lokal gekauft, den Laden hab ich im Internet ausfindig gemacht und staunte was es alles in der Nähe gibt:
692ZZ (2x6x3mm)
Ich hatte ein nettes Gespräch mit Herrn Causemann der mir gleich ein paar Einbautips mit auf den Weg gegeben hat.

Hier nun die Schritt für Schritt Anleitung... es ist wirklich nicht schwer!

Mit einem Cuttermesser die beiden seitlichen Aufkleber in der Mitte aufritzen, dann kann man die Gehäusehälften trennen, nun den Nutenreiter sowie die Beilagscheiben entnehmen:
Bild
Bild
Bild
Auf die Reihenfolge der Nutenreiter und Distanzscheiben achten!
Bild
Upps... was findet sich denn da?
Bild
Bild
passt auf das Ihr die Kleinteile (auch die Feder auf der Achse) nicht verliert!
Bild
Bild
Die Lagernabe liegt ca.1mm tiefer als der Lüfterrand, beim ausdrücken könnte sich das Lüfterrad verziehen wenn es auf dem äußeren Rans liegt,
daher hab ich mir eine kleine Vorrichtung mit der Oberfräse gemacht damit die Kraft nur auf die Nabe und nicht das Lüfterrad verziehen kann:
BildBild
Mit der Oberfäse und einem Zirkelaufsatz habe ich die Vertiefung für das Lüfterrad geschaffen, dann ein Loch mit einem Holzbohrer
(der hat eine Zenrierspitze vorn) ca. 1,5-2mm als Nabenhalter (zur Versenkung) und ein tieferes Loch mit ø6,5mm für die Lager durchgebohrt, so können die alten Lager nach unten durchfallen.
Die Vorrichtung sieht sicher nicht schön aus... ist aber absolut sinnvoll und funktioniert!

BildBild
Ein ø6mm glatter Holzdübel ist das ideale Werkzeug zum ausbringen der alten Lager, mit sanfter Gewalt kann man nun die Lager rausdrücken:
BildBild
Die neuen Lager sind vorgeschmiert, man kommt auch kaum an die Kugeln da das Lager geschlossen ist!
Bild
Der Einbau ist eher unproblematisch, Herr Causemann gab mir den Tip sie nicht mit einem Werkzeug einzuschlagen was nachzuvollziehen ist:
Das Lager hat außen ø6mm minus Innenø von 2mm und so werden die Kugeln max. einen ø von 0,5-1mm haben... soetwas ist sehr zerbrechlich und man verzieht das Lager durch rohe Gewalt!
Bild
Aber es ist tatsächlich leicht: einfach mit dem Finger bündig eindrücken,
Wichtig: nicht den Lüfter auf die Platte legen und drücken sondern das ganze Teil in die Hand zwischen 2 Finger nehmen und dann reindrücke, so kann nichts verziehen!
Bild
Man kann natürlich leicht mit dem Holzdübel nachdrücken... aber es klappt wirklich auch so!
Bild
Bild
Bild
Hier das fertig instandgesetzte Lüfterad mit neuen Lagern.

Nun folgt der umgekehrte Zusammenbau (Bilder siehe oben bei der Demontage)
Bild
Bild
Bild
Fertig! Ein Probelauf ist Pflicht, außerdem wollte ich schauen wieviel der Lüfter an Strom braucht:
Bild
Nach dem Probelauf werden die Seiten wieder mit Tesafilm gesichert und der Lüfter ist wieder einsatzbereit für die nächsten Jahre Dauerpower ;) !

Hier nochmals alle Bilder zum ausdrucken auf eine Seite damit das Nachmachen gelingt:
Bild

Hier hab ich mal ein kleines Video damit man den Vergleich zwischen den verschiedenen Lüftern hat (bitte die Lautstärke etwas höher drehen!) :



Viel Spass bei der Überholung!


Gruß... Uli


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 19.01.2013, 22:01 
Offline
Experte
Experte
Benutzeravatar

Registriert: 22.01.2010, 23:14
Beiträge: 332
Hallo Uli!

Super Beitrag - Danke!

:spitze:



Schönen Sonntag mit Braun!

_________________
Doni


R4, CC4, PA 4/2, PA 4/1, C 4, CD 5/2, P4, TV 3, VC 4, R 2, CD 2/3, C 2/3, A2, T2, C2, A1, T1, RS 1, PC 1 & einfach alles was schön ist!


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 19.01.2013, 22:03 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 10.07.2012, 15:50
Beiträge: 695
Wohnort: Wetterau/Hessen
Ich staune und bewundere die Beiträge unserer Lötgötter auch immer.

_________________
Viele Grüße
Andreas


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 20.01.2013, 00:39 
Offline
Mitglied
Mitglied

Registriert: 13.01.2012, 16:10
Beiträge: 59
Wohnort: Konz (bei Trier)
Hallo Uli,

Super Beitrag und prima Anleitung.
Die Lager sind schon bestellt. 2 Stück pro Lüfter, wenn ich es richtig sehe, oder?

Gruß Gregor


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 20.01.2013, 10:32 
Offline
Braun-Insider
Braun-Insider
Benutzeravatar

Registriert: 13.09.2009, 13:35
Beiträge: 4116
Moin!

Hmmpf, ich dachte immer Bilder sagen mehr als 1000 Worte!
Ja, 2 Lager pro Lüfter! :shock:
Bild
Vergesse bei der Montage auch nicht den goldenen Zwischenring als Distanzbuchse wieder dazwischen zulegen! :roll: :? :shock:

Auch solltet Ihr das Durchtreibeholz kontrollieren, er sollte etwas kleiner als der Nabendurchmesser (ø6mm) sein damit der Holzstab die Nabe nicht sprengt.
Bild
Bei mir waren es perfekte 5,9mm im Durchmesser:
Bild
Falls Jemand das lesen eines Meßschiebers nicht kennt... sollte mal den "Nonius" googlen! :wink:

Ich hoffe es ist nun alles erklärt! :P

Gruß... Uli


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 21.01.2013, 17:40 
Offline
Profi
Profi
Benutzeravatar

Registriert: 19.01.2009, 14:36
Beiträge: 413
Wohnort: Darmstadt
Ganz großartiger Beitrag! Vielen Dank, Uli.

Vorgestern ist eine meiner PA4 nach längerer Standzeit beim Einschalten abgeraucht. (ich hätt's wissen müssen :( ) Ich werde mich also da bald dranmachen müssen.....der Fred hier wird mir Hilfe sein!

:beerchug:

_________________
Betreibt Eure Braun-Klassiker atomstromlos mit echtem Ökostrom aus Schönau im Schwarzwald!


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Forum gesperrt Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 61 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de