Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 11.12.2018, 08:45

Alle Zeiten sind UTC + 1 Stunde




Forum gesperrt Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: R2 Netzbrummen - Ursache
BeitragVerfasst: 17.02.2009, 18:07 
Offline
Profi
Profi
Benutzeravatar

Registriert: 19.01.2009, 14:36
Beiträge: 413
Wohnort: Darmstadt
Hallo nochmal,

ich hatte hier jetzt schon zwei R2, beide mit starkem Netzbrummen. Ursache war beide male ein ausgelaufener Elko, der zudem bei beiden unten aus der Platine gebrochen war.

Ich hab jetzt leider keine Bilder, aber der Elko befindet sich, wenn man von oben reinschaut auf der unteren Platine hinter der Prozessorplatine. Der Elko sitzt direkt links neben einem Transistor an den noch ein Kühlkörper angeschraubt ist. Durch diesen heißwerdenden Kühlkörper wird der fast anliegende Elko gekocht und läuft wohl irgendwann aus.

Sieht man gut, die braune Chose. (Nicht zu verwechseln mit dem Klebstoff, der manchmal die großen hält)

Also, Elko austauschen. (den zweiten gleichen, der da auch noch ist, am besten auch) und am besten einen 105 Grad Typ verwenden, oder den Elko so legen, daß er nicht mehr so nah an dem Kühlkörper sitzt.

Danach ist der Defekt behoben.

Vielleicht interessant für den einen oder anderen.

Grüße Vinylfan.

EDIT: Ich stelle diesen Beitrag mal auf Wichtig - Norbert


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 27.12.2009, 00:38 
Offline
Profi
Profi
Benutzeravatar

Registriert: 19.01.2009, 14:36
Beiträge: 413
Wohnort: Darmstadt
Kleiner Nachtrag:

Es handelte sich um Elko Position "C330". Position C329 am besten gleich mitersetzen.

Forumsmitglied Gulugulu hatte in seinem R2 Probleme mit den ebenfalls danebenliegenden Elkos C325 und C326. Bilder von den 4 pösen Purschen sieht man in seinem Thread. Es scheint also angebracht, diese, wenn man das Gerät offenhat ebenfalls zu erneuern.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: R2
BeitragVerfasst: 14.06.2011, 00:58 
Offline
Foren-As
Foren-As

Registriert: 04.01.2010, 18:14
Beiträge: 133
Wohnort: 28217 Bremen
Merkwürdig, diese Elko-Ausfälle bei Braun und besonders bei meinen anderen Lieblingen, den Duals.

Mein R2 hingegen spielt noch wie am ersten Tag, er wurde allerdings auch nie auf Parties eingesetzt. Klanglich hält er m.E. bei Zimmerlautstärke mit jedem High-End-Gerät mit.

Sollte ich die C's prophylaktisch tauschen?

Gruß

Karl

_________________
Analog ist nicht tot!


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Forum gesperrt Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de