Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 18.11.2017, 16:38

Alle Zeiten sind UTC + 1 Stunde




Forum gesperrt Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: C2³ - Wiedergabe funktioniert nicht
BeitragVerfasst: 03.07.2010, 09:59 
Offline
R4-Profi
R4-Profi
Benutzeravatar

Registriert: 18.11.2009, 12:45
Beiträge: 1052
Wohnort: Oberhausen
Moin!

Das Problem:
Das C2³ spielt keine Kassette ab. Zwar fährt der Kopf ans Band (Magnetsteuerung funktioniert also), aber der Bandtransport scheint blockiert. Vor- und Rückspulen funktioniert.

Die Ursache:
Der Capstan Motor läuft nicht.

Die Lösung:
Wenn der Motor noch ok ist (kann man testen, indem man 15V anlegt - Stecker natürlich vorher von der Platine trennen), ist der Transistor für die Ansteuerung vermutlich hin. Es handelt sich um den T503 - einen 2SD1382. Den gibt es leider nicht mehr (wie immer). Ersatztypen sind aber mit 2SC2690 und 2SC3421 greifbar. Es empfiehlt sich den neuen Transistor mit ein wenig Abstand zur Platine zu montieren und einen Kühlkörper zu ergänzen. Er wird recht warm.


Dann sollte der Capstan wieder laufen. Es sei in diesem Zusammenhang noch mal darauf hingewiesen: Auch beim C2³ (wie beim C4) läuft der Capstan ständig, wenn eine Kassette eingelegt ist. Also raus mit dem Ding oder ausschalten!


Gruß
Andreas

_________________
Prospektsammlung des Forums


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 03.07.2010, 11:36 
Offline
leider verstorben
Benutzeravatar

Registriert: 20.01.2010, 03:16
Beiträge: 686
ja, ja, Andreas, wer nicht hören will muß fühlen :shock: .

Du hattest mich ja frühzeitig gewarnt :!: . Toll wie Du mit Deinem technischen Talent und Sachverstand vielen Problemen beikommst :D .

@Norbert

Schlage vor, das Thema als Wichtig! zu deklarieren und
>Es sei in diesem Zusammenhang noch mal darauf hingewiesen: Auch beim C2³ (wie beim C4) läuft der Capstan ständig, wenn eine Kassette eingelegt ist. Also raus mit dem Ding oder ausschalten!<
fett herauszustellen.

Danke und Gruß Harald

_________________
'BrAun-atelier'
It's only Rock 'n' Roll, but i like it,


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: C2
BeitragVerfasst: 14.09.2011, 18:52 
Offline
Foren-As
Foren-As

Registriert: 04.01.2010, 18:14
Beiträge: 133
Wohnort: 28217 Bremen
Kompliment,

wie du es immer wieder schaffst, fast unfindbare Fehler und deren Beseitigung für uns alle hier zu dokumentieren.

Danke!

Dieses Problem tritt auch bei alten Dual gerne auf. Dort liegt der Transistortod gerne bei schwergängigen, weil verharzten, Wellen.

Frage: Langt beim C23 der Transistortausch - oder müssen auch hier die Wellen gesäubert und gefettet werden?

Kurios: Am Wochenende drehte der Antritt am Fahrrad meiner Partnerin plötzlich durch. Die Mitnehmer des Ritzels der Schaltung kamen nicht mehr heraus. Ursache lt. Rad-Ambulanz: Das Lager ist verharzt!!! Das hatte ich bei einem Rad noch nie!

Gruß

Karl

_________________
Analog ist nicht tot!


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Forum gesperrt Dieses Thema ist gesperrt. Du kannst keine Beiträge editieren oder weitere Antworten erstellen.  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de