Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 20.09.2018, 12:16

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 41 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags:
BeitragVerfasst: 19.08.2010, 10:30 
Na das wäre mal ein Ding,

Die würden schauen :lol:

Aber Spaß beideite,

kann mir jemand noch einen Tip wegen den Kohlebahnen geben. Komplett finger weg oder auch reinigen? (natürlich nicht mit Radiergummi)


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 19.08.2010, 11:52 
Offline
Profi
Profi

Registriert: 16.03.2009, 12:32
Beiträge: 584
Hallo Michael,

an den Kohlebahnen muß Du nichts machen. Da würde ich bestenfalls einmal mit dem Lappen drüberwischen.


Grüße
DerLange


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 20.08.2010, 18:55 
na das "glänzt" doch wieder:

Bild

So der Testregler ist fertig und der Kleber trocknet gerade, der rutscht beim hin und herschieben jetzt wieder richtig satt.

Dann sind jetzt die anderen dran.


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 21.08.2010, 17:02 
Heute ist auf Arbeit nix los,

da habe ich mich mal in die Werkstatt verzogen und "weitergemacht"

Bild

Bild

Das ist "Strafarbeit"

Jetzt lasse ich das ganze mal trocknen und dann sehen wir weiter


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 22.08.2010, 10:28 
Juhu,

so und heute früh habe ich die Schieberegler wieder an Ihren Platz gelötet, und eben das "Spenderorgan" in meinen CSQ eingepflanzt.

Die Operation ist ohne Komplikationen verlaufen
:D

Dann alle Stecker dran, und auf den "grünen Knopf" gedrückt.

Bild

Und

8) 8) 8)

Kein kratzen, nichts, nicht mal ein bisschen, :D die Regler gleiten wieder sanft hin und her und man hört nichts außer das eben die Lautstärke geändert wird oder die Tiefen und Höhen geregelt werden.

Ist das ein schönes Gefühl,

Ein angenehmer Nebeneffekt ist noch das von mir im Eingangspost angesprochene "Hohe Grundrauschen"

Das ist nun auch komplett verschwunden, warum auch immer.

Jedenfalls ist das Gerät jetzt wieder

100% in Ordnung.

Vielen Dank nochmal für die vielen Tips, die mir hier wirklich sehr weiter geholfen haben.

PS:

Und die "Dame des Hauses" ist auch informiert worden, die Regler ab und an mal komplett hin und her zu schieben.


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 22.08.2010, 12:11 
Offline
Profi
Profi
Benutzeravatar

Registriert: 19.01.2009, 14:36
Beiträge: 413
Wohnort: Darmstadt
Super!

Herzlichen Glückwunsch! Super Doku! Danke für die Bilder.

Jan.

:beerchug:


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 22.08.2010, 15:38 
Offline
Profi
Profi

Registriert: 19.01.2009, 10:36
Beiträge: 445
Hey,

absolut schöner Bericht. Super dokumentiert und schön das er jetzt wieder ohne Probleme läuft.

Könntest bei meinem Receiver gleich weitermachen ... :wink: :lol:

Viele Grüße

Florian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 03.10.2010, 11:32 
Offline
Foren-As
Foren-As
Benutzeravatar

Registriert: 29.09.2010, 16:30
Beiträge: 128
Wohnort: 33100 Paderborn
@ michel:
Welchen Kleber hast Du verwendet und wie hast Du die Regler geklebt, punktuell oder komplett und lassen sich die Regler im Fall des Falles wieder öffnen?
Hast du die Regler wieder beidseitig eingelötet?
Gruß Roger

_________________
Regie 308 & PS358 mit L260
Studio Line RS1 & PC1 integral mit output c und LW1
Studio Line A501, TS501, C301, PS550 mit SM1004/1
Atelier C3


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 03.01.2012, 19:58 
Offline
Moderator
Moderator

Registriert: 16.09.2010, 13:50
Beiträge: 1810
Wohnort: Leverkusen
Genau!
Laßt die Membranen ordentlich rocken!
Deep Purple hilft gegen Vertiefungen auf den Membranen!
Gruß Andreas

_________________
Viel Freude beim Hören !


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 04.01.2012, 21:48 
Offline
Profi
Profi
Benutzeravatar

Registriert: 17.08.2009, 09:20
Beiträge: 486
etwas Grundsätzliches zu Kontaktspray:

Da es immer wieder wie hier zu Diskussionen über den Einsatz von Kontaktspray kommt, an dieser Stelle mal etwas Grundsätzliches:

Wenn ich die bezeichungen des "Originals" verwende, gibt es drei Sorten Kontaktspray, die "Kontakt" im Namen tragen und für die Instandsetzung von elektronischen Teilen wichtig sind:

Kontakt 60, Kontakt WL und Kontakt 61

Kontakt 60 ist das "böse" Kontaktspray - es löst Oxyd und Verkrustungen, frisst aber auch das gesunde Metall kaputt, wenn es im Schalter / Regler belassen wird.

Aus diesem Grunde gibt es Kontakt WL - es dient dazu, die durch Kontakt 60 gelösten Dreck- und Oxydreste aus dem Bauteil auszuspülen.

Ich habe immer eine KLEINE Dose Kontakt 60 im Haus, da man dieses Mittel nur tröpfchenweise einsetzen sollte, und ein bis zwei GROSSE Dosen Kontakt WL, um den Dreck wirklich so lange ausspülen zu können, bis das klare Mittel rausläuft.

Kontakt 61 ist ein völlig anderes Mittel - es ist sozusagen das "WD40 für Elektronik". Es greift keine Stoffe an, verhält sich elektrisch neutral und wirkt ansonsten wie ein Kriechöl. Mit Kontakt 61 kann man z.B. hart gewordene Fettstellen an Drehkos oder Plattenspielermechaniken aufweichen, und festsitzende Lagerstellen gewaltfrei wieder gängig machen.

Zum Für und Wider von Kontaktspray generell: Natürlich ist es eine Krücke, Kontaktspray zu benutzen. Mir ist aber noch kein Schalter und Regler bekannt, der durch korrekten sparsamen Einsatz von Kontakt 60 und großzügiges Ausspülen mit Kontakt WL irgendwelche Langzeitschäden davongetragen hat.

Außerdem hängt es stark von den Fähigkeiten des Restaurators ab - Aufweichen von verharztem Fett mit Kontakt 61, das bekommt auch der weniger geübte Handwerker hin, kaputt macht er dabei nichts. Beim Zerlegen besteht dagegen das Risiko, Teile irreparabel zu beschädigen, oder das Gerät nicht mehr zusammenzubekommen. Auch die hier beschriebene Reparatur der Schieberegler birgt ein großes Risiko, dass danach alles kaputt ist.

Gruß Frank

_________________
"Man will halt immer das, was die anderen haben, bis dann alle das haben, was die anderen haben und dann wollen alle wieder das, was dann keiner mehr hat"


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: CSQ 1020 auf Vordermann bringen
BeitragVerfasst: 17.12.2017, 18:06 
Offline
Neuling
Neuling

Registriert: 24.11.2017, 20:48
Beiträge: 3
Wohnort: Grevenbroich
Hallo zusammen,

Da ich bei meinem CSQ 1020 ebenfalls das Problem mit den "krachenden" Reglern habe, finde ich die Anleitung hier super! Nur leider sehe ich keine Bilder. In den Beiträgen steht zwar Bild, aber ich kann nichts anklicken. Ich bin zwar handwerklich recht geschickt, aber absoluter Anfänger auf diesem Gebiet und deshalb wären Bilder immens hilfreich für mich. Ich habe einen riesen Respekt (um nicht zu sagen Angst) davor eine solche "Operation" quasi "blind" durchzuführen - deshalb die Frage ob ich etwas falsch mache, oder die Bilder entfernt worden sind?

Viele Grüße

Basti

_________________
CSQ 1020 (funktioniert, Regler "kratzen")
CE 1020 (funktioniert)
TG 450 (noch nicht näher untersucht mangels Kassette)
LV 1020 (nicht funktionstüchtig)
LV 720 (funktionieren, linker LS brummt etwas)
PS 500 (noch nicht vorhanden)


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 41 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de