Privates Braun-Forum
http://braun-hifi-forum.de/

CSQ 1020: Kanal vorne rechts leiser
http://braun-hifi-forum.de/viewtopic.php?f=33&t=6077
Seite 1 von 1

Autor:  Atlas [ 14.11.2012, 06:53 ]
Betreff des Beitrags:  CSQ 1020: Kanal vorne rechts leiser

Moin moin,

wie im Titel beschrieben habe ich das Problem, das an meinem CSQ 1020 der vordere rechte Kanal leiser als ist als der Linke.

Bisher habe ich das nur im Kopfhörerbetrieb testen können, aber der Fehler tritt nur auf, wenn der SQ-Decoder eingeschaltet wird.
In Stereo sind beide Kanäle gleich laut, insgesamt hören sie sich lauter an als in quadro.
Wird die Taste quadro gedrückt, sind auch beide Kanäle gleich laut, erst wenn ich die Taste SQ drücke, wird der vordere rechte Kanal leiser.
Bei den hinteren Kanälen kommt scheint es ähnlich zu sein, allerdings weit weniger ausgeprägt, kann auch subjektives Empfinden sein.
Signalquelle war bisher nur der Tuner.

Hat jemand schon einen ähnlichen Fehler gehabt? Ich hoffe, Ihr könnt mir weiterhelfen!

Viele Grüße

Timo

Autor:  fnerstheimer [ 14.11.2012, 14:03 ]
Betreff des Beitrags:  also ...

... ich würde mich jetzt mit einem NF-Generator und einem Zweikanal-Oszilloskop bewaffnen, und überhaupt erstmal prüfen, ob der Eindruck subjektiv ist oder nicht.

Wenn sich der Lautstärkeunterschied messtechnisch belegen lässt, würde ich die einzelnen Verstärkerstufen der Reihe nach durchgehen, bis ich den Wurm gefunden habe. Eine Servicemappe vom CSQ 1020 sollte bei dieser Aktion vorhanden sein.

Der CSQ 1020 ist in Modulbauweise aufgebaut, und sehr übersichtlich. Durch die Modulbauweise gibt es aber auch eine Menge Steckverbinder, die Kontaktprobleme haben können.

Wie sich der SQ-Decoder selber messtechnisch prüfen lässt, steht in der Servicemappe.

Gruß Frank

Autor:  Atlas [ 14.11.2012, 16:00 ]
Betreff des Beitrags: 

Moin moin,

mit subjektiv meinte ich die hinteren Kanäle, die Vorderen haben definitiv einen Lautstärkeunterschied, man muss den Pegelsteller schon ein enormes Stück anheben, um überhaupt etwas zu hören, es ist aber möglich, beide Kanäle über die Pegelsteller gleich laut zu stellen.

Also werde ich um eine Servicemappe nicht drum rum kommen.

Schon mal danke für die Ratschläge!

Gruß

Timo

Autor:  fnerstheimer [ 14.11.2012, 16:06 ]
Betreff des Beitrags: 

hallo Timo,

was Du vielleicht ohne Messtechnik ausprobieren könntest, ist, die Impedanzwandlermodule mal paarweise zu tauschen, und zu testen, ob dann der andere Kanal leiser wird.

Eine Servicemappe kann ich Dir als pdf schicken, wenn Du mir per PN Deine Mailadresse mitteilst.

Gruß Frank

Autor:  raimund54 [ 14.11.2012, 16:22 ]
Betreff des Beitrags: 

Hallo,

wenn der Fehler nur auftritt, wenn SQ eingeschaltet ist, liegt es ziemlich eindeutig am SQ-Decoder IC oder evtl. den Bauteilen (1 µF Elkos) auf der SQ-Platine.

Falls Multimeter zur Hand, meß mal Pin 12 des ICs gegen Masse. Da sollte eine Spannung zwischen 17 und 24 V anstehen.

Wenn man eine Stereoquelle (Tuner) wiedergibt, sollte bei Stellung quadro die hörbare Lautstärke höher sein als wenn Stereo gedrückt wird (beides Mal keine SQ-Taste gedrückt).

Grüße,

Raimund

Autor:  Atlas [ 15.11.2012, 06:39 ]
Betreff des Beitrags: 

Hallo,

der Fehler tritt wirklich nur auf, wenn SQ eingeschaltet wird, wenn nur quadro gedruckt ist, ist die Läutstärke höher als wenn Stereo gedrückt ist.

Dann werde ich das IC und die Kondensatoren als erstes Prüfen, und wenn das keinen Erfolg bringt, mich mit der Servicemappe von Frank ans Werk machen!

Vielen Dank für die Info, ich werde dann weiter berichten!

Gruß

Timo

Autor:  fnerstheimer [ 15.11.2012, 10:17 ]
Betreff des Beitrags:  nochmal ich ...

... ich möchte in diesem Zusammenhang auf die Servicemappe des Dual CV240 hinweisen:

http://dual.pytalhost.eu/cv240s/

Dieser besitzt einen schaltungstechnisch sehr ähnlichen SQ-Decoder, auch mit dem IC XR1312, und in der Mappe ist recht anschaulich beschrieben, wie man das Teil messtechnisch prüfen kann.

Das XR1312 ist noch öfter als NOS-Teil bei Ebay zu bekommen, wenn man solche Geräte dauerhaft auch für Quadro einsetzen will, sollte man sich ein oder zwei von den Dingern auf Lager legen.

Gruß Frank

Autor:  Atlas [ 23.11.2012, 06:43 ]
Betreff des Beitrags: 

Moin moin!

Vielen Dank für Eure Tipps, der CSQ 1020 spielt wieder gleich laut auf allen Kanälen!

Wie hier schon vermutet wurde, waren es Kontaktprobleme, nicht an einem Stecker, sondern an der IC-Fassung.
Vor dem Messen hatte ich das IC aus dem Sockel entfernt, weil einige Pins angelaufen waren und habe es gereinigt.
Nach dem Reinigen habe ich dann nochmal "reingehört" und dieses mal waren die vorderen Kanäle gleich laut, die hinteren aber leiser.
Durch wackeln am IC könnte man dies beheben, ich habe dann die IC-Fassungspins gegen eine neue Fassung getauscht und das Problem war behoben!

Vielen Dank nochmal an Alle!

Gruß

Timo

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/