Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 24.09.2018, 01:40

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: P4 mit Problemen
BeitragVerfasst: 31.05.2018, 17:15 
Offline
Routinier
Routinier

Registriert: 24.06.2014, 17:01
Beiträge: 167
Wohnort: Brühl bei Mannheim
Hallo Forum,

nach dem ich mir diverse Ersatzteile für einen P4 besorgt habe, den ich auch an meinen A2 anschließen möchte,
habe ich festgestellt, dass er nur auf einem Kanal spielt,
also habe ich das System getauscht, genau das Selbe.
beim drücken der monotaste gehen beide Kanäle.
Gegentest an meinen P4, die Systeme sind i.O. und nun das verblüffende,
mit einem MAG2E aus einem P3 läuft der P4 auf beiden Kanälen Stereo.
die verwendeten Systeme sind MC Systeme Ortofon 2M Blue und Shure M97XE die beide an meinem P4 laufen.
Hatte das schon mal jemand ?

Für eure Hilfe wäre ich dankbar.

Grüße
Christian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: P4 mit Problemen
BeitragVerfasst: 01.06.2018, 17:18 
Offline
Experte
Experte
Benutzeravatar

Registriert: 07.05.2009, 22:40
Beiträge: 300
Wohnort: 448XX Bochum
Hallo Christian,
der P4 wurde auch als P4M ausgeliefert.
P4M war mit MAG2 System ausgestattet.

Details in der Produktgalerie

Gruß

Jürgen S.

_________________
Tief im Westen...............................................


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: P4 mit Problemen
BeitragVerfasst: 01.06.2018, 20:48 
Offline
Routinier
Routinier

Registriert: 24.06.2014, 17:01
Beiträge: 167
Wohnort: Brühl bei Mannheim
Hall Jürgen,

danke für die Antwort,
aber das kann ich mir fast nicht vorstellen.
Beide Tonabnehmer sind zu dem MM Systeme, zwar mit einer andern Headshell aber die liefen vorher ja auch am P3.
Schaue mir morgen mal den Aufkleber auf der Bodenplatte an.
Werde eine Headhell ohne System einbauen und den Durchgang prüfen.

Grüße
Christian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: P4 mit Problemen
BeitragVerfasst: 01.06.2018, 21:49 
Offline
Profi
Profi

Registriert: 29.09.2009, 06:42
Beiträge: 529
Hallo Christian,ich bitte um Nachsicht mit einem alten Knaben,aber in deinem Post schreibst du"die verwendeten Systeme sind MC Systeme Ortofon 2M Blue und Shure M97XE die beide an meinem P4 laufen".Zitat Ende.Die genannten Systeme sind aber keine MC s,sondern MM s,wie auch das Mag2.
Gruss
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: P4 mit Problemen
BeitragVerfasst: 01.06.2018, 22:51 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 28.12.2010, 15:36
Beiträge: 1757
Wohnort: 85077 Manching
Hallo Christian,
das spricht dafür, dass Du in dem defekten P4 auf einem Kanal eine - für ein MC-System zu hohe - Dämpfung hast.
Die MM-Systeme liefern eine wesentlich höhere Signalspannung (Faktor 10-15) als die MC-Systeme, deswegen funxionieren die alle.
(Wahrscheinlich ist da zwar auch ein Kanal geringfügig leiser, aber das fällt nicht weiter auf...)

Ich vermute also mal, dass Du auf beiden Kanälen Durchgang haben wirst, aber auf einem wahrscheinlich einen kleinen (aber ausreichenden) Widerstand.

Gruß, Gereon

_________________
...meistens ist es was Mechanisches...
- wenn es nicht will, wende Gewalt an;
geht es kaputt, hätte es eh gewechselt werden müssen... :wink:


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: P4 mit Problemen
BeitragVerfasst: 01.06.2018, 22:54 
Offline
Routinier
Routinier

Registriert: 24.06.2014, 17:01
Beiträge: 167
Wohnort: Brühl bei Mannheim
Hallo Gerhard,

hast natürlich recht, sind MM Systeme, hab mich verschieben. :oops:
Das Denon DL103R an meinem aktuellen P4 is aber ein MC.

Grüße
Christian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: P4 mit Problemen
BeitragVerfasst: 01.06.2018, 22:57 
Offline
Routinier
Routinier

Registriert: 24.06.2014, 17:01
Beiträge: 167
Wohnort: Brühl bei Mannheim
Hallo Gereon,

da alle Systeme MM sind eher unwahrscheinlich,
wird ich aber trotz dem überprüfen.


Grüße
Christian


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: P4 mit Problemen
BeitragVerfasst: 01.06.2018, 23:40 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 28.12.2010, 15:36
Beiträge: 1757
Wohnort: 85077 Manching
Moin,
jetzt hast Du es geschafft und mich verwirrt.
Nun vermute ich ein Kontaktproblem an der Übergangsstelle Tonarm-Headshell.

...und bin mal gespannt, was Du herausfindest. :?
Viel Erfolg!
Gruß, Gereon

_________________
...meistens ist es was Mechanisches...
- wenn es nicht will, wende Gewalt an;
geht es kaputt, hätte es eh gewechselt werden müssen... :wink:


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: P4 mit Problemen
BeitragVerfasst: 03.06.2018, 12:30 
Offline
Routinier
Routinier

Registriert: 24.06.2014, 17:01
Beiträge: 167
Wohnort: Brühl bei Mannheim
Hallo Forum,

habe den Fehler gefunden, am untern Kabelaustritt des Tonarms sind das weiße und das rote Kabel geknickt,


je nach Stellung mal mit mal ohne Durchgang.
Kommt man da irgend wie ran ?


schönen Sonntag
Grüße
Christian


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 9 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de