Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 15.12.2017, 22:37

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: c4 spult weder vor noch zurück
BeitragVerfasst: 13.12.2010, 21:05 
Hallo liebe BRAUN Gemeinde,
mein C4 will mir keine Kasetten mehr abspielen. Bzw. weder vor noch zurück Spulen.
Der Motor läuft kurz und dann schalte sich das gute Stück wieder auf STOP.
Vermute den Antriebsriemen als verusacher.
Kann mir einer sagen wie der gewechselt wird und wo ich vorher einen bestellen/kaufen kann?
Vielen Dank
NorbertM1


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 14.12.2010, 16:41 
Offline
R4-Profi
R4-Profi
Benutzeravatar

Registriert: 18.11.2009, 12:45
Beiträge: 1052
Wohnort: Oberhausen
Moin!

Der Riemenwechsel erfordert fast eine Totaldemontage des Laufwerkes. Länge und Breite ist mir nicht bekannt - Ersatzteil ist aber über Braunberni zu beziehen.

Solltest dir aber sicher sein. Fehler ist beim C4 meist was anderes. Wenn du eine Kassette einlegst, hörst du dann ein leises Motorgeräusch?

Gruß
Andreas

_________________
Prospektsammlung des Forums


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 14.12.2010, 19:17 
Hallo Andreas,
danke für die schnelle Rückmeldung.
Keine Motorgeräusche ohne Kassette.
Mit Kassette läuft die Antriebsspindel. (1mm Stahlspindel)
Bei Start kommt die Gegendruckrolle raus und das Band läuft los.
Die rechte Spule (zum aufwickeln des Tapes) bleibt aber stehen
..und nach ca. 2 sec springt der C4 wieder auf Stop.
Vor- und Rückspulen sind nicht möglich keine der beiden Bandspulen wird angetrieben. Hoffe die Beschreibung ist verständlich. :oops:

Gruß
Norbert
PS: Reset schon durchgeführt


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 14.12.2010, 22:16 
Offline
R4-Profi
R4-Profi
Benutzeravatar

Registriert: 18.11.2009, 12:45
Beiträge: 1052
Wohnort: Oberhausen
Moin!

Dann kannst du den Riemen direkt abhaken. Der ist ok, denn das ist der Pin vom Schwungrad.

Bild

Vermutlich zieht der Vor-Zurück-Magnet nicht:

Bild

Transistorschaden und/oder Prozessor? Mal messen. :cry:

Siehe diesen Beitrag:

http://www.braun-hifi-forum.de/viewtopic.php?t=837

Gruß
Andreas

_________________
Prospektsammlung des Forums


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Danke für die Info
BeitragVerfasst: 15.12.2010, 09:54 
Hallo Andreas,
Besten Dank für die Info zu diesem Problem. Hast mir schon mal sehr geholfen.
Werde mich dem Problem also mal von dieser Seite nähern. :shock:
Gruß
u. schöne Weihnachten.


Nach oben
  
Mit Zitat antworten  
 Betreff des Beitrags: Re: c4 spult weder vor noch zurück
BeitragVerfasst: 02.10.2017, 09:33 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 653
Hallo zusammen,
mein C4 zeigt genau die gleichen Symptome wie von NorbertM1 beschrieben, d.h. er spult nicht und beim Abspielen dreht der Aufwickeldorn nicht. Bei mir ist aber recht eindeutig der Riemen des Wickelmotors (in der Explo-Zeichnung von Andreas mit Nr.9 bezeichnet) die Ursache. Der Motor selbst dreht noch und an der Riemenscheibe kleben noch Reste des Riemens - siehe Fotos.

Hat schon jemand den Riemen erneuert und kann ein paar Tipps geben, wie man am besten vorgeht?

Herzliche Grüße
Gerhard


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: c4 spult weder vor noch zurück
BeitragVerfasst: 08.10.2017, 14:35 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 653
Hallo zusammen,
habe die Beschreibung für den Riemenwechsel gefunden, war schon hier im Forum.

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: c4 spult weder vor noch zurück
BeitragVerfasst: 31.10.2017, 19:31 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 653
So, heute habe ich den Riementausch gemacht.

5 Minuten haben nicht gereicht, aber schliesslich war es ja auch ein C4 und kein C2³. Etwas über eine Stunde habe ich schon gebraucht, aber dank den Hinweisen von Gereon, Rüdiger, Pinin und Claus war es gut machbar. Abziehen aller Kabel waren beim C4 nach meiner Zählung 8, und man mußte für die letzten 2 eine Platine lösen (2 Schrauben) und hochklappen.

Jedenfalls läuft jetzt alles wieder. Das einzige, was mir nach der Reparatur noch negativ aufgefallen ist, ist das beim Abspielen einer Cassette und gleichzeitigem Ein- oder Ausfahren des Sliders hochfrequente Störgeräusche zu hören sind (Slidermotor?). Aber damit kann ich leben.

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: c4 spult weder vor noch zurück
BeitragVerfasst: 31.10.2017, 22:03 
Offline
Mitglied
Mitglied

Registriert: 13.09.2017, 07:18
Beiträge: 56
Wohnort: Karlsruhe
Hi wickerge,

bei meinem C4 hatte ich ähnliche Störgeräusche, welche auch ohne das ich den Slider geöffnet habe aufgetreten sind. Beim Slider öffnen war es allerdings fast immer da. Grund dafür war bei mir die Masseverbindung vom Sliderchassis zum Hauptchassis. Schraub dein C4 nochmal auf, und schau an den Schrauben der Prozessorplatine - wenn ich mich recht entsinne ist dort unter einer Schraube ein schwarzes Massekabel, welches gerne aussetzt. Glaube es gab von Braun auch eine technische Änderung welche empfiehlt dort einen Kupfersprengring einzubauen um den Kontakt zu verbessern.

Viele Grüße
Sven


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: c4 spult weder vor noch zurück
BeitragVerfasst: 01.11.2017, 10:22 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 653
Hallo Sven,
super Tipp! Tatsächlich hatte ich die Schraube für die Masseverbindung nicht richtig fest angezogen. Habe ich jetzt nachgeholt und die Störungen sind weg.

Vielen Dank!

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de