Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 26.09.2018, 02:22

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
 Betreff des Beitrags: UKW -Brummen
BeitragVerfasst: 09.11.2017, 21:35 
Offline
Neuling
Neuling

Registriert: 09.11.2017, 17:52
Beiträge: 1
Hallo, bin neu hier und suche einen Rat zu meinem CEV 520.

Habe einen 2. Receiver bekommen, der als Ersatzteillager eigentlich zu schade ist. Leider kommt im UKW-Bereich nur ein lautes Brummen. Nach dem Drücken der Monotaste verschwindet das Brummen, dennoch bekomme ich keinen Sender rein.

Meinem "Erstreceiver" habe ich Dank des tollen Forums das Knistern durch Tausch der Transistoren ausgetrieben. Bin aber grundsätzlich eher Laie, der allerdings mit Lötkolben und Velfachmessgerät umgehen kann. VG. Horst


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de