Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 14.11.2018, 06:11

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 20.10.2015, 16:16 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 10.07.2012, 15:50
Beiträge: 685
Wohnort: Wetterau/Hessen
Hallo,

ich habe ein Phänomen mit meinem Kopfhöreradapter von 6,3 Klinke (Buchse) auf Würfel (Stecker).

Es ging immer nur noch ein Kanal im Kopfhörer. Also habe ich folgendes ausgetestet:

Kopfhörer mit Klinke in Klinkenausgang = alles ok
KH 1000 in die Würfelbuchsen beider Regies = alles ok

Demnach sollten die KH-Ausgänge und der Kopfhörer ok sein, ergo der Adapter ist defekt.
Eben habe ich den neuen Adapter ausprobiert: Gleiches Phänomen!

Was kann da los sein? An dem einen Regie hat es kurz funktioniert. Das war beim alten Adapter auch so. Passt der Klinkenstecker nicht richtig in die Buchse bei beiden Adaptern?

@edit: Ok, ich bin wohl zu dappig für so einen Adapter. Hab jetzt ein paar mal rein und raus gesteckt und ganz feste reingedrückt, momentan gehts :wall:

_________________
Viele Grüße
Andreas


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 20.10.2015, 17:39 
Offline
Braun-Freak
Braun-Freak
Benutzeravatar

Registriert: 28.02.2010, 23:13
Beiträge: 947
Wohnort: Ludwigshafen / Rhein
Hallo Andreas,

was Du beschreibst, ist mir von 6,3 mm Klinkenadaptern beim Kopfhörer auch bekannt. Mit etwas Wackeln haben beide Kanäle Kontakt, manchmal nur einer.

Da ich Kopfhörer nur selten benutze, kann ich genervt damit leben, ich schiebe es auf die Qualität der Klinkenkupplungen, jedenfalls scheint dort das Kontaktproblem zu liegen.

Viele Grüße

Thomas

_________________
Suche: Innendekoration (Stiftablage etc.) für VITSOE Rollcontainer Korpusprogramm 710 und die Aluschalen für Vitsoe Schreibtische bzw. Doppeltablare. Eventuell auch Tausch gegen diese schrägen Alu-Blattabteiler in den Schubladen.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 20.10.2015, 17:41 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 10.07.2012, 15:50
Beiträge: 685
Wohnort: Wetterau/Hessen
Danke Thomas, das beruhigt mich etwas ;-) In den Atelierbuchsen klappt das astrein mit dem KH.

_________________
Viele Grüße
Andreas


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 20.10.2015, 18:01 
Offline
Braun-Spezi
Braun-Spezi
Benutzeravatar

Registriert: 03.01.2009, 20:23
Beiträge: 1180
Wohnort: 64295 Darmstadt
Hallo Andreas,

ich kann bestätigen, dass die mechanische Qualität der Klinkenkupplungen bzw. der Kontakte miserabel ist. Soll heißen, dass sie nur mit Glück auf beiden Kanälen vernünftig funktionieren. Stecker und Einbaubuchsen sind soweit okay.

Gruß,

Raimund


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 14.11.2015, 12:52 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 10.07.2012, 15:50
Beiträge: 685
Wohnort: Wetterau/Hessen
Es stimmt eben, wer billig kauft, kauf zweimal. Ich habe den Adapter jetzt bei Retrokabel bestellt. Ausgepackt, eingesteckt und geht! Der andere Adapter geht nur nach zigmal rein und raus.

_________________
Viele Grüße
Andreas


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 5 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de