Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 19.07.2018, 20:06

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: VC4 und kein Bild
BeitragVerfasst: 21.07.2012, 16:42 
Offline
Experte
Experte
Benutzeravatar

Registriert: 15.01.2011, 23:16
Beiträge: 305
Wohnort: Bamberg
Hallo!

Mein (erster) VC4 überlasst mich gerade mit einem fummeligen Problem: zuerst war da der übliche Netzteildefekt mit C45. Den hatte ich schnell gewechselt und richtig: danach sprang der VC4 wieder an. Aber - ich bekomme kein laufendes Bild! Testbild geht, Ton habe ich auch, aber wenn ich vom Testbild umschalte, kommt da nichts. Sowohl über Scart als auch über Antennenkabel.

Bis heute dachte ich ja, ich hätte vielleicht einen Pin des Flachbandkabels nicht richtig eingeführt. Aber das ist es nicht. Ich habe oben auf der Platine alle im Schaltplan angebenen Spannungen gemessen. Und zudem mit meinem zweiten VC4 verglichen, den ich vor vier Wochen geschenkt bekommen habe. ( :D Jaa - sowas gibts auch.)

Hat jemand eine Idee, wo suchen? Irgendwo fehlt doch da bestimmt eine Versorgungsspannung oder so was? Ach ja - und die Trommel fädelt ein und dreht auch brav ums Band. Ich habe nur den Glauben, dass da für das laufende Bild zur Ausgabe auch eine Spannung erforderlich ist, die nun fehlt? Leider fehlt mir wiederum der komplette Schaltplan - ich habe nur die Bda (mittlerweile) und den des Nestteils...

Herzlicher Gruß - Rudikar

_________________
teils mehrfach und in Betrieb: alle atelier-Komponenten (außer P1, R1, C1, T1) sowie A301, A501, TS501, CEV520, LS150, M12, M10, RM7, RM6, RM5, CM5, LTV
Aktuelle "Projekte": CD5, PA4, RM5-Frequenzweichen und immer wieder R2


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Serviceunterlagen VC4
BeitragVerfasst: 21.07.2012, 16:56 
Offline
Jungspund
Jungspund

Registriert: 23.10.2011, 16:55
Beiträge: 24
Wohnort: 64285 Darmstadt
Hallo Rudikar,

ich habe noch original VC4 Serviceunterlagen. Teile mir Deine Adresse (per PN) bitte mit und ich schicke Dir die Unterlagen zu.

Noch ein schönes Wochenende

Gruß

Wolfgang


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 2 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de