Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 18.11.2017, 18:48

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 31 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags: Re: VC4 defekt
BeitragVerfasst: 11.06.2017, 10:42 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 649
Hallo zusammen,
das Pfeifen kam von einem kleinen Bremsfilz, der unten auf das Schwungrad vom Capstan-Motor drückt und scheinbar keinen richtigen Grip mehr hatte. Habe im Play Betrieb etwas daran herum gedrückt und dann war das Pfeifen auf einmal weg.
Gerät zugemacht und an den Fernseher angeschlossen - da war das Pfeifen zunächst wieder da. Es wurde interessanterweise auch über den Audio-Kanal wiedergegeben. Nach ca. 2 min testen kam auf einmal der Ton und das Pfeifen war weg, wahrscheinlich, weil durch die Erwärmung der Filz wieder Grip bekommen hat. Die Bildqualität konnte ich dann durch Einstellungen am VC4 auf einen akzeptabelen Stand bringen.

Herzliche Grüße
Gerhard

PS: wieder eine schöne Bestätigung von Gereon's Spruch - meistens ist es etwas mechanisches


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 31 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de