Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 23.10.2017, 18:01

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 27.03.2017, 11:31 
Offline
Jungspund
Jungspund

Registriert: 02.09.2011, 08:04
Beiträge: 13
Hallo, für die Reparatur meines Braun T4 suche ich einen Fachmann. Das Problem: Der T4 bringt keinerelei Verstärkung im Phonozweig. Beste Grüße, Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 27.03.2017, 17:38 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 643
Hallo Peter,
das Radio geht aber auch nicht, oder? Wenn das Radio geht, kann es nur an den Kontakten der Klinkensteckerbuchse für den Anschluss des plattenspielers liegen.

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 27.03.2017, 19:35 
Offline
Jungspund
Jungspund

Registriert: 02.09.2011, 08:04
Beiträge: 13
Hallo Gerhard, vielen Dank für Deine Antwort. Beim Radio ist nur ein leiseres Rauschen hörbar. Viele Grüße, Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 27.03.2017, 20:46 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 643
Hallo Peter,
traust Du Dir das selber löten zu? Die Top-Verdächtigen sind der Elko C32, der bipolare Elko C33 und der Transistor 4, ein OC602. Zum Testen der Elkos kannst Du bei ausgebautem Chassis und angelegter Batteriespannung an der Lötseite einfach einen zweiten 2 uF Elko an die entsprechenden Lötpunkte halten, wenn es dann lauter wird, muß der Elko getauscht werden. Wenn noch Rauschen kommt, ist es eher kein Transitordefekt.

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 27.03.2017, 21:17 
Offline
Jungspund
Jungspund

Registriert: 02.09.2011, 08:04
Beiträge: 13
Hallo Gerhard, das Radio habe ich vor weit über einem halben Jahr zur Reparatur in unserem örtlichen Elektronikfachgeschäft gegeben. Dort gibt es leider keine Fortschritte, weshalb ich um Hilfe im Forum gebeten habe. Ich werde dem Techniker Deinen Rat weitergeben. Schöne Grüße, Peter


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 28.03.2017, 20:54 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 643
Hallo Peter,
ich habe Dir mal zwei Bilder gemacht und die kritischen Bauteile eingekringelt.
Dateianhang:
C32 und OC602 markiert k.jpg
zeigt C32 (rot) und den OC602 (blau)
Dateianhang:
C33 markiert k.jpg
zeigt C33 (grün)

Herzliche Grüße
Gerhard


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 28.03.2017, 21:04 
Offline
Jungspund
Jungspund

Registriert: 02.09.2011, 08:04
Beiträge: 13
Hallo Gerhard, vielen herzlichen Dank für Deine Hilfe. Ich weiß das sehr zu schätzen, besonders in der heutigen Zeit, wo bei vielen von uns die Zeit knapp ist. Ich werde auch die Bilder mit zum Techniker nehmen. Mit besten Grüßen, Peter


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 7 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de