Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 15.10.2018, 14:19

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 08.11.2016, 10:01 
Offline
Neuling
Neuling

Registriert: 08.11.2016, 09:50
Beiträge: 5
Wohnort: Basel
Guten Tag zusammen,

Ihr bin hier ganz neu in diesem Forum und habe folgendes Anliegen,

Von meiner verstorbenen Tante ist ein Braun RöhrenRadio (Atelier 2) mit Plattenspieler und den zugehörigen 2 Lautsprecherboxen zurückgeblieben.

Nachdem ich es eingeschaltet habe, hat sich leider nichts getan; d.h. ich konnte auf der ganzen UKW Skala keinen Sender einstellen ... d.h. kein Ton, keine Musik .. obwohl das "magische Auge" leuchtet ..

Meine Frage: Kann man so ein Gerät noch reparieren? wenn ja wo (Ich wohne in der Schweiz ganz in der Nähe von Lörrach)

Oder gibt es vielleicht auch Reparaturanleitungen zum Selberreparieren???

Vielen Dank für jeglichen Feedback von Euch

Gruss
Bernhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 09.11.2016, 11:47 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 883
Wohnort: Markgräflerland
Hallo Bernhard,

willkommen im Forum. Natürlich kann man Dein Atelier 2 noch reparieren. Die für eine Reparatur üblicherweise benötigten Ersatzteile, wie Röhren, Elkos, Folienkondensatoren, Widerstände und Gleichrichter sind alle verfügbar. Einen empfehlenswerten Fachbetrieb in Deiner näheren Umgebung kenne ich aber leider nicht.

Du fragst nach der Möglichkeit zum "Selberreparieren". Dazu einige Fragen:

- Hast Du darin Erfahrung?
- Besitzt Du einen Schaltplan? (Im Bedarfsfall könnte ich Dir auch einen Schaltplan zusenden.)
- Welche Messgeräte stehen Dir zur Verfügung?

Falls Du die erste Frage definitiv mit "ja" und die dritte mindestens mit "brauchbares Multimeter" beantworten kannst, werde ich gerne versuchen, Dir "per Ferndiagnose" zu helfen.

Viele Grüße

Heinrich


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 12.11.2016, 11:46 
Offline
Neuling
Neuling

Registriert: 08.11.2016, 09:50
Beiträge: 5
Wohnort: Basel
Hallo Heinrich,

Recht herzlichen Dank für Dein Feedback.

Zu Deinen Fragen:

add 1) Erfahrung? nun ja, es ist schon einige Jahrzehnte (50!) her, dass ich mich mit dem Innenleben von Röhrenradios beschäftigt habe (so als 12-15 jähriger Bub, da es ja damals noch kein Internet und Fernsehen gab, und die COSMOS Lehrkästen sehr beliebt waren.

add 2)
Schaltplan: Ich hab' da was im Netz gefunden; unter

http://www.nvhr.nl/gfgf/schema.asp?Merk ... mitted=yes

scheint wohl der RC9 Schaltplan derjenige zu sein, der da gilt; kann das aber (noch) nicht beurteilen

add 3) Multimeter, ja ich kann Wiederstände (Ohm) Spannung (Volt) und Stromstärke (Ampere) messen

Was ich halt nicht weiss (und noch nie gemacht habe), wie man(n) da systematisch bei der Fehleranalyse vorgeht; d.h. klar, da gibt es viele Angaben über Spannungen etc.. im Schaltplan, aber leider keine Anleitung wo man da anfängt und aufhört und bei welchen Messfehlern welche Reparaturmassnahme vorzunehmen ist; da wäre ich halt schon sehr dankbar, wenn ich da jemanden hätte, der mich anleiten könnte .... ???

Herzliche Grüsse und hoffentlich bis bald

Bernhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 14.11.2016, 16:34 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 883
Wohnort: Markgräflerland
Hallo Bernhard,

Deine Erfahrungen, die Du mit Röhrenradios gesammelt hast, sind tatsächlich schon eine Weile her. Sicherlich nicht gerade 50 Jahrzehnte :wink:, aber 5 bedeuten auch schon eine Zeitlang. Ja, die KOSMOS-Experimentierkästen waren für mich im Alter zwischen 11 und 14 Jahren auch Highlights. Ich freute mich auf jedes Weihnachtsfest, denn dann gab's wieder einen neuen Ergänzungskasten. Es konnten ja auch einfache Röhrenradios (Detektorempfänger mit nachgeschalteter Verstärkerstufe oder ein Audionempfänger) damit gebaut werden. Allerdings kam die EF98, die dabei verwendet wurde, mit 6...12V Anodenspannung aus.

Anders beim Atelier 2, dessen Chassis RC9 mit Röhren bestückt ist, die mit bis zu 250V Anodenspannung betrieben werden. Die Spannung nach dem Gleichrichter sollte sogar noch um 30V höher liegen. Hier ist also äußerste Vorsicht angesagt, da bei versehentlicher Berührung Lebensgefahr bestehen kann. Die gutgemeinte Regel, stets eine Hand in der Hosentasche zu lassen, lässt sich eben nicht immer einhalten :D. Nur wenn Du Dir dessen bewusst bist und entsprechende Umsicht walten lässt, kann's losgehen:

Natürlich musst Du zunächst mal die Anschlüsse zum Plattenspieler trennen und das Chassis aus dem Gehäuse nehmen. Vor dem Einschalten des Geräts muss mindestens einer der beiden Lautsprecher eingesteckt sein. Beim Betrieb eines Röhrenverstärkers ohne Lautsprecherlast besteht die Gefahr einer Beschädigung des Ausgangsübertragers und/oder auch der Endröhren.

Mit Deinem Multimeter wirst Du sicherlich erst einmal auskommen. Da - wie Du schriebst - das Magische Auge leuchtet, ist schon mal die Heizspannung vorhanden. Du kannst sie auch an den Skalenlämpchen nachmessen, die parallel zum Heizkreis liegen. Sie müsste 6,3V AC mit einer maximalen Toleranz von ±7% betragen. Bei einem Wert ≥6,75V sollte der Netzspannungswahlschalter auf 240V eingestellt werden.

Beim nächsten Test sollten beide Lautsprecher angeschlossen sein, denn er betrifft die (zunächst grob ermittelte) Funktionsfähigkeit der beiden NF-Verstärker. Bitte stelle den Lautstärkeregler auf ziemlich leise, also Stellung etwa 9 Uhr oder etwas darüber. Stelle den Bereichsschalter auf Phono ein und berühre dann z.B. mit einer spitzen Pinzette nacheinander die Kontakte 1 und 3 der Phono-Eingangsbuchse. Es sollte jeweils ein deutliches Brummen aus dem rechten bzw. linken Lautsprecher zu vernehmen sein. Wenn das der Fall ist, kannst Du schon mal davon ausgehen, dass die beiden NF-Verstärker zumindest in etwa ihren Dienst tun. Ob tatsächlich fehlerfrei, wird sich noch herausstellen. Gleichgültig, ob der Brummtest nun positiv oder negativ verläuft, müssen noch folgende Messungen (ohne Signal) durchgeführt werden:

Nun geht's an die Anodenspannungsversorgung (Vorsicht!). Gemäß den Angaben im Schaltplan soll die Spannung gleich nach dem Gleichrichter 280V und nach dem Siebwiderstand R53 ca. 250V betragen. Wenn die Spannungen deutlich darunter liegen, liegt das meist am schwächelnden Selengleichrichter, der im Laufe der Jahre zu hochohmig geworden ist. Er muss dann durch einen Siliziumgleichrichter ersetzt werden. Von einem hie und da noch erhältlichen (NOS-)Selengleichrichter rate ich Dir ab, denn diese Spezies altert oft schon in der Schublade. Da Siliziumgleichrichter einen wesentlich geringeren Innenwiderstand als Selengleichrichter haben, sollte dem neuen Gleichrichter ein Vorwiderstand von ca. 150Ω/5W vor- oder nachgeschaltet werden, da ansonsten die Anodenspannung zu hoch wird.

Weitere Messungen: Stimmen die Kathoden-, Anoden- und Schirmgitterspannungen an den ELL80? Stimmen die Anodenspannungen an den ECC83 und EC92?

Bitte berichte von allen Deinen Messergebnissen, dann gehen wir die weiteren Schritte durch.

Viel Erfolg und schöne Grüße

Heinrich


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 27.11.2016, 14:29 
Offline
Neuling
Neuling

Registriert: 08.11.2016, 09:50
Beiträge: 5
Wohnort: Basel
Hallo Heinrich,
Recht herzlichen Dank für Deine sehr hilfreichen Instruktionen.

Nun ja, ich habe zwar das Chassis noch nicht vollständig ausgebaut, aber schon die ersten Deiner Checks durchgeführt .. also, wenn ich die Phono Buchse wie beschrieben mit einer Pinzette berühre, gibt es schon mal das gewünschte Brummen ...

Weiter konnte ich feststellen, dass ich eigentlich auf allen Wellenbereichen MW, LW und KW ein mehr oder weniger umfangreiches Sendeangebot (hängt vermutlich an der nicht vorhandenen Antenne) anwählen und auch hören kann, aber auf der UKW Fequenz tut sich absolut nichts.

Soll ich mal die ECC 85 Röhre austauschen???

Herzliche Grüsse
Bernhard


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 30.11.2016, 09:44 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 883
Wohnort: Markgräflerland
Hallo Bernhard,

die ECC85 wäre eine von mehreren möglichen Ursachen eines Defekts im UKW-Bereich. Falls Du eine zur Hand hast, kannst Du es natürlich mit dem Austausch dieser Röhre versuchen. Es wäre wirklich Glücksache, wenn der Fehler damit behoben sein sollte.

Viele Grüße

Heinrich


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 30.11.2016, 16:45 
Offline
Lautsprecher-Profi
Lautsprecher-Profi
Benutzeravatar

Registriert: 29.06.2009, 12:55
Beiträge: 1053
Wohnort: Ronneburg
Hallo Bernhard,

vielleicht eine blöde FRage, aber hast du eine Antenne in der Antennenbuchse ? 2 - 3 Meter Kabel genügt erst mal.

Gruß
Rainer

_________________
Aus dem Radio steigt der Rauch - Soll er auch.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 11.12.2016, 12:09 
Offline
Neuling
Neuling

Registriert: 08.11.2016, 09:50
Beiträge: 5
Wohnort: Basel
Hallo Heinrich,

Melde mich heute wieder bei Dir mit "good news" .... stell Dir vor, nach dem Austausch von ECC85, EF89 und ECH81 läuft der Radio wieder wie "am Schnürchen" ... (ich hatte mir über E-Bay diese "geprüften" Röhren sehr günstig ersteigert) ... dann habe ich die ganze Kiste sowohl innen wie auch von aussen von allem Staub und sonstigem Zeugs befreit ... und bin mit mir und dem Ergebnis sehr zufrieden;

Leider happert's noch mit dem zugehörigen Plattenspieler .... der macht noch kein Mux .. d.h. Motor läuft nicht .... aber das wird der nächste Schritt ... jetzt freue ich mich erstmal am tollen Klang aus dem Radio.

@Reiner: ja, ich werde mir noch eine etwas bessere Antenne besorgen, damit sich die Empfangsqualität noch weiter verbessert ... Danke für den Tipp

Grüsse
Bernhard


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 8 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de