Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 23.10.2018, 06:45

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 
Autor Nachricht
BeitragVerfasst: 11.10.2018, 14:29 
Offline
Experte
Experte
Benutzeravatar

Registriert: 03.11.2009, 11:36
Beiträge: 338
Wohnort: Hamburg
Moin, habe nun bei meinen 4 LV720s die Elkos alle ersetzt und einen ganz passablen Klang, leider zischeln bei einer Box die Höhen. Habe den Hochtöner probeweise getauscht, aber der ist es nicht. Beim Höhenregler der Aktivbox lassen sich die Höhen dämpfen, aber man hört das Zischeln eben doch noch, hauptsächlich bei Sprache.!
Anbei das Schaltbild des Hochtonkanals, wo könnte der Fehler stecken ???
Danke für einen Tipp
Gruß Thomas


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

_________________
Thomas aus Hamburg


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 1 Beitrag ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 5 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de