Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 17.10.2018, 15:20

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 16.11.2017, 20:51 
Offline
Neuling
Neuling

Registriert: 16.11.2017, 20:06
Beiträge: 1
Guten Tag!
Kann mir vielleicht jemand helfen? Ich habe bei Ebay ein Paar Boxen Braun Typ L 500/1 ersteigert. Nun habe ich diese zu Testzwecken an einen JVC-Verstärker aus den 80er Jahren angeschlossen (Ausgang 8 Ohm, die Boxen 4 Ohm - ich weiß, das ist nicht optimal). Einen so schlechten Klang habe ich in meinem Leben noch nicht gehört: leise, dumpf, kratzig, obwohl offensichtlich beide Membranen schwingen ... Woran könnte das liegen, wo beginnt man da mit der Fehlersuche?
Mit freundlichen Grüßen,
Ernst


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 16.11.2017, 22:31 
Offline
Braun-Freak
Braun-Freak
Benutzeravatar

Registriert: 28.02.2010, 23:13
Beiträge: 965
Wohnort: Ludwigshafen / Rhein
Hallo Ernst,

mal vorausgesetzt der Verstärker klingt an anderen Boxen gut, ist also in Ordnung, ist es ungewöhnlich, daß beide L 500 denselben Fehler haben.
Du solltest feststellen, ob dieser Fehler von den Chassis oder den Frequenzweichen kommt. Dazu mußt Du die Frontlende abnehmen, das ist etwas frickelig, die Bleche sind eingesteckt mit einer Dichtmasse. Diese dürfte knochenhart sein. Unter Zuhilfenahme eines Föns zum Erwärmen und eines Stahlstiftes, der in die Löcher paßt, mit Wackeln und ziehen müßten sich die Bleche bewegen. Wichtig, mit viel Geduld und Vorsicht, beim Hebeln nicht auf dem Gehäuserand abstützen!
Dann kannst Du die Lautsprecher ausbauen und jeden einzeln ohne FW direkt, bei geringer Lautstärke, anschließen. Falls alle Chassis plausibel klingen, müßte der Fehler in der Frequenzweiche liegen. Da wäre dann zu prüfen, ob dieser im HT- oder TT-Bereich auftritt und dann die defekten Bauteile ermitteln und austauschen.

Viel Erfolg

Thomas

_________________
Suche: Innendekoration (Stiftablage etc.) für VITSOE Rollcontainer Korpusprogramm 710 und die Aluschalen für Vitsoe Schreibtische bzw. Doppeltablare. Eventuell auch Tausch gegen diese schrägen Alu-Blattabteiler in den Schubladen.


Nach oben
 Profil  
Mit Zitat antworten  
BeitragVerfasst: 23.11.2017, 19:58 
Offline
Lautsprecher-Profi
Lautsprecher-Profi
Benutzeravatar

Registriert: 29.06.2009, 12:55
Beiträge: 1053
Wohnort: Ronneburg
Hallo Ernst,

nach deiner Fehlerbeschreibung zu urteilen haben beide Hochtöner das "Zeitliche gesegnet".
Wie Thomas schrieb muß der Gitterabbau und der Chassisausbau mit Feingefühl vor sich gehen.

Gruß
Rainer

_________________
Aus dem Radio steigt der Rauch - Soll er auch.


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de